Latest Build Fails To Launch on sonicTransporter

Roon Core Machine

Roonserver 1.8 (build 952) stable
Database Size 23GB
Version: 2.8
Model: SonicTransporter i5/16GB

Networking Gear & Setup Details

Network is Fiber-to-copper via Calix Gigapoint 801G, then Netgear Orbi RBR50 Router with 2 satellites which are equipped with Ethernet backhaul. Latest firmware.

DNS is

Control is MacBook Pro Mac OS Monterey 12.3/1, Roon 1.8 (936)

Connected Audio Devices

Endpoints are:

  1. KEF LS50 WII
    2.Mac mini via Ethernet, output to analog amp.
  2. KEF LS50 WII via WiFi (mostly left in sleep mode, rarely used)
    All KEF firmware is up-to-date

Number of Tracks in Library

350k Tracks, 99.9% FLAC

Roonserver does not launch.
I’ve rebooted Roonserver
Rebooted the sonicTransporter
Rebooted the network
Reinstalled Roonserver and the done all of the above again.

No joy.

Any thoughts?

I’m not experiencing any issues so far with build 952 on my sT i5.
Have you enabled local playback?

If you have, then I suggest that you contact Andrew Gillis @ SGC.

1 Like

Why would I do that? There is nothing attached to the Core machine other than the files drive and Ethernet. UPDATE: I tried it, and Roonserver launched fine. Why does that work?

Do you know if I can I delete Roonserver and reinstall it from the Web interface on the sonicTransporter and reinstall it without losing my database?

1 Like

I’m glad that it worked.

I’m not sure why it does, but I recall it being mentioned previously (either by Andrew Gillis, or on this forum).

I can’t comment viz deleting & reinstalling, as I’ve not tried it…

Thanks very much.

1 Like

Yes you will lose it unless you have Roon db backup.
At the bottom page of the new Roon server reinstall you will be asked to restore backup.
What ever was saved in your last backup will be restored.

If you have no db Roon back up you will sign into your account and start the entire process again.

I backup up everyday because I do a lot of editing.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.