Latest update, software broken

Roon Core Machine

Core: Synology NAS
Remote: iMac latest software

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Unable to connect, waiting on Roon core, uh oh something is wrong message. This started after latest update. Does not work on phone either.

Try rebooting the whole Nas.

When it says waiting on Core have you tried “select a different Core”?

Already tried that, Same issue. It is in a loop, everything else is working fine

Tried that as well, finds it, I try to connect and back to the loop

What build did you install? B987 or B988?

I am not sure, whatever was the last released. I always keep it up to date. I have rebooted the NAS, I have uninstalled the software and reinstalled it. Same result

Please check: Settings > About.

I figured out the issue, it was the VPN that is installed on the NAS. It has been running for a year without issue, I disconnected from it and Roon fired right up. I connected back to it, and Roon disconnected. So not sure what changed with the latest build but something did.

Thanks for the update.

Incidentally, that information should have been included in your opening post.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.