Let user optionally hide the setup text output from Nucleus HDMI port

I posted this Cut video signal output from HDMI while keeping audio? and was advised to great a feature Request…

For users who connect Nucleus to TV screen directly via HDMI, the always on setup text including IP Address is a threat to creates screen burn-in marks.

I wish Roon will give Nucleus users the option to hide the text, so that the HDMI output will be a total black screen.

Possible solutions out of my imagination:

  1. Add a software switch to turn the text output on or off by user
  2. Make the text automatically hide after first 5 mins from each reboot
  3. In case of Nucleus Ver B, output the text from only one of the 2 HDMI ports

Thanks for looking into it.

There is absolutely no need to run a core on Rock or Nucleus with a screen attached. So why would you need to request this? Unless you are using the TV speakers…thats a pretty poor sound solution for the cost of a Nucleus

I have a strange system:
B&O BeoVision Avant TV acts as screen/selector/surround decoder/pre-amp.
Then the TV streams the audio signal wirelessly to B&O BeoLab 17/18/19 WiSA active speakers. No AV receiver needed.
There is no video mute function in the TV.

maybe there is an option in the Nucleus BIOS for screen saver/blanking timeout? perhaps one of the support guys can advise…

The issue might be that when the video is disabled via screen blanking maybe the audio will also be killed which would defeat the function you need.

Someone from support will pick this up and respond and or move it back to a feature request if there is no BIOS workaround that could help

Thanks for the help. In fact I have posted same question on support page and got the negative answer together with the link to feature request page. Now I am bounced back…

Ah well lets see … duplicate posting does confuse things… maybe I missed the support post… I only see you with 3 posts in this thread … nothing else

Sorry for the confusion and thanks for prompt response to the post.

OK found it so I will move this back to features…Done. Different subject didn’t help :sob:

I am new here without knowing the structure of the pages well.
Thanks for telling me and bearing with the trouble.

For clarity, I’ve added a link to the OP’s opening post.

1 Like