Limetree Bridge

Core Machine (Operating system/System info/Roon build number)

iMac OS Big Sur

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

BT hub with high speed fibre network on Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Lindemann Limetree Bridge, Ethernet to router, SPDIF coax to Lyngdorf TDAI 2200 digital integrated amp, Sterling LS3/5a V3’s speakers and 2x REL T5i subwoofers.
Control by Roon app on iPhone XS Max and iPad Pro.

Description Of Issue

Following an email from Lindemann, I updated the firmware on my Limetree Bridge. Since I installed the update, the volume control on the Roon app no longer works (it still works on my Squeezebox endpoint in my kitchen).

I emailed Lindemann in August this year that the volume control on the Lindemann app did not function. They denied this was a known problem. I did not pursue this as I subsequently took out a subscription to (the wonderful) Roon and the volume control in the Roon app worked - until the recent firmware update.

I am aware this is probably a Lindemann software issue, but as I’ve told Lindemann, one of the reasons for buying the Limetree Bridge was because it was an approved Roon endpoint. Clearly, as they have so far failed to address the volume control issue and have in fact made it worse in terms of the performance of the Roon app, I thought you ought to be aware of this as you may wish to reconsider the status of the Limetree Bridge as a certified Roon Ready device.

As your Knowledge Base suggests, Roon Ready devices should support RAAT audio streaming and you are “personally involved in testing and certifying the implementations to ensure the best user experience possible when these devices are paired with Roon” This is clearly not the case with the Limetree Bridge as the volume control function is a fairly basic feature of the Roon app.

Are you aware of this issue with the Limetree Bridge?

Surely the Limetree Bridge has no volume control? It’s just a streamer, not a DAC or preamp. I own the Limetree Network, which is a streaming DAC/Preamp,

Hi jobseeker, thanks for speedy response. Maybe ‘volume control’ is the wrong description. Before I adopted Roon I used the Limetree app which has volume slide ‘adjuster’ which worked with UPnP, but not radio or other functions. Lindemann denied this was an issue.

As I said in my post, this became a redundant issue when I subscribed to Roon because I was able to use the volume slider ‘adjuster’ on the Roon app on my iPhone and iPad. I prefer to adjust the volume this way because it means I don’t have to hunt for the remotes for my various devices and the Lyngdorf remote is very poor (very slow to adjust volume).

Also, as I said in my post the app volume adjusters work perfectly well with my Squeezeboxes.

Don’t get me wrong, the Limetree (mine is a Bridge - no DAC as I have a digital amp) is a great device and great value. But clearly the software implementation leaves something to be desired.

Hello @Paul_Green2, and thanks for your report! Our device expert has reproduced the issue in-house and will be reaching out to the manufacturer with our findings. We recommend you also reach out.

Hi Nuwriy,

Many thanks for your input. Yes, I’ve contacted Lindemann (Oliver Kammerer - design engineer), but unfortunately they are closed for the Christmas holidays until 11 January. I hope they can resolve the issue shortly after that. I’ve not had much luck with them previously - Mr Kammerer has previously denied the volume adjuster not functioning was an issue and subsequently did not reply to my follow-up email pointing this out, which I sent 4 months ago.

Hi nuwriy,

I’ve not been using my Limetree Bridge for a while due to a hospital stay. On my return home I discovered that when using Roon I was getting the “volume control is fixed” message again which I previously reported and was apparently fixed by a Lindemann firmware update.

Although my Bridge is meant to default to automatically update firmware, this hadn’t happened. Following a manual update to the firmware the volume slide adjuster function returned.

Now, 3 or 4 days later, the problem is back🤬 The volume adjuster, bizarrely, works on the Lindemann app. But the fact is I use the Roon app for its comprehensive data and don’t particularly want to use the Lindemann app, as good as it is. I have checked for any more firmware updates - none.

I find this so irritating, if it continues the Limetree Bridge will be on eBay.

Can you check to see if your lab can replicate this issue, particularly because they market the Limetree Bridge as Roon Ready?


I´m thinking about getting a Limetree Bridge. Will only use it with Roon + headphones (meze empyrean) so I wonder if this problem have been solved. Can you recommend the Limetree Bridge?

Surely it’s the Limetree Network you need for that, not the Bridge? Ah, I guess you could be sending the output on to a DAC/Headphone amp. The Network is a decent headphone amp though, I must say.

Hi Klas. I’m not sure about headphones, but the Limetree Bridge is vey good, apart from the occasional malfunction of the volume adjuster on Roon. This is now solved - I’m not sure how though.

Ok I see. Thank you

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.