Lindemann AudioBooks 10/15

Having moved house i tried to reconnect my Roon on the SonicOrbiter and the MicroRendu on the new network. All work on my iPad but not on my Lindemann Audiobook 10/15. Now I get the message that the Lindemann Audiobook USB is not recognised. What to do?

Hi @Arfo0912 ----- Thank you for the report and sorry to hear of the troubles.

Moving forward, to help use understand this behavior you are reporting may I kindly ask you to please provide the following information:

  • Please provide a brief but detailed description of your network configuration/topology, being sure to provide insight into any networking hardware you are currently implementing.

  • Just to make sure we are on the same page here. The Audiobook is not being recognized by the application when it is mounted to the MicorRendu via USB OR is connected directly to the SonicOrbiter via USB? Additionally, it sounds like you may have been previously accessing the device over your network via it’s ethernet interface before testing with the USB interface, is this correct?

  • You mention that “all work” on your iPad but no on the “Lindemann Audiobook 10/15”. Can you please clarify this statement for me?

  • Since noticing this behavior have you tried rebooting all your device including any relevant networking hardware to your Roon setup (i.e router, switches, APs, etc)?


Hi Eric, thanks and sorry for late reply.
-the current network is two ASUS AC1900, meshed, one close to fibre optic connection and other hardwired to the MicroRendu and the SonicOrbiter. In my previous set up I had a PC on standby on the network but only for the file management (add and manage music files).
-on my Roon Zone setting the Sonore, MicroRendu is recognised as the bridge. However the Lindemann Musicbook, audio USB 2 is not recognised. To test, I added a Sonos speaker and it found the source on Tidal and the SonicOrbiter without problem.
-I have reset all devises that I could, the only one is the Lindemann Musicbook. Mine does not have network connection.

Thanks for getting in touch @Arfo0912!

If you go to then “apps” > “dac diagnostics” is the Lindemann being identified by the MicroRendu? Additionally, during your troubleshooting have you tried mounting the Lindemann to another device to verify what the experience is like?