Lindemann Limetree Network II skipping tracks

Roon Core Machine


Networking Gear & Setup Details

All Ethernet with various Netgear Nighthawk devices.

Connected Audio Devices

Lindemann Limetree (with issues discussed above)
LUMIN D2 (no issues)
Linn sneaky DS (no DSD)
Oppo UHD disc player (no DSD)

Number of Tracks in Library

1234 albums

Description of Issue

Just swapped out Linn Sneaky DS with Lindemann Limetree Network II. The Lindemann is having trouble when switching from DSD to PCM (works fine the other way round) where it keeps skipping tracks till it loses connection.

I have tried switching up the delay to the full amount and it still happens. Works fine on the PCM once it has gone through this odd cycle.

I have also raised this with Lindemann.

Hey @Andrew_Munro,

Thanks for taking the time to write in! It’s great to see you on community again. I’m sorry to hear you’re running into issues switching from DSD to PCM.

If possible, please reproduce this issue and grab a time stamp (date, time) and share it here. That way, our team can enable diagnostics on your account and take a look at what’s going on at the time of the issue :+1:

I’ll be on standby for your reply

Thanks for the reply. Just recreated it at 23:41 on august 26th. I took a screen recording on my iPad if it helps. If it would, is there some way to pass it to you?

Hi should say, I am not sure why I wrote PCM. It is DSD and FLAC I have been having issues with.

Although I just tried switching tracks from DSD to AAC with the same issue.

Hey @Andrew_Munro,

Thanks for the information! After a more thorough review, and the fact that your Lumin seems to be working properly, strongly indicates that this is a device issues.

The next steps to try:

A) Switch Lindmann from WiFi to ethernet if using WiFi.

B) Switch cores. We know the Lumin is working, but when we see the NAS core it’s good to remove it as a possibility.

C) If you haven’t yet, reach out to your dealer or Lindmann, as they may be better positioned to assist further.

Forget the bit about the status being stopped. I was being stupid.

Hey @Andrew_Munro,

Thanks for letting me know! Here is a helpful breakdown on what it would look like to switch cores:

A more simple way to do this (since you wouldn’t be using this second core long term) would be to go to Settings > General and click on Disconnect. You’ll then see a Choose Your Roon Core screen. Then you’d be able to select the other core to test further.

Just to confirm Lindemann have recreated the issue at their end and are looking to release a fix with their next software update.

1 Like

Hey @Andrew_Munro,

Thanks for the heads up on this :+1: we’ll keep our ear to the ground on when their next software update is released.