Linn Akurate losing connection

Hi all,

My Linn Akurate DS/1 seems to loose connection to Roon after a few minutes of playing,
the problem occurs constantly, power cycling does not help.

Any ideas? Does someone else have this same problem?

I run a roon rock on an intel nuc.
My router has UPNP enabled and Multicast. It’s a Netgear R8000.

For now, I haven’t gotten the subscription due to this issue. I would love to fix this and subscribe, Roon is by far better then the Linn app itself.

Thanks for the help!

I’ve moved your post to Support.

Hi @PimVers,

Welcome to the forum!

Can you confirm if the Akurate is the only zone impacted by this behavior? Do other zones work as expected?

Are you using the latest firmware on the Linn, Router and Roon version?

What kind of content are you playing - local or streaming? Does this issue only occur when playing specific kinds of content (over 96kHz/MQA/DSD/ect.)?

Do you see any error messages appear in Roon, and if so, what is the exact error?

Hi noris,

I can confirm I use the latest firmware from Linn, Netgear and Roon Rock + Roon 1.7 (on iPad or Macbook doesn’t differ/matter). Rock is on a intel nuc i7 w/ SSD

I play mostly 24/192 flac, DSD and such, the Signal Path shows enough processing speed.

When the music stops, the zone is also gone from Roon. Total power cycle does help, then it’s back for an X amount of time. No error messages shown.

Have you tried to flip the IGMP Proxying setting on the router? In my experience, IGMP settings on Netgear (managed) routers and switches sometimes don’t play well with Roon.

Hi @PimVers,

This is interesting, I wonder if there is some kind of communication problem between the Linn -> Core. Toggling IGMP Proxying and/or IGMP Snooping might help if there’s a multicast issue.

Does the same issue occur if you try to output to the iPad or Macbook internal speakers (for the time it usually takes to impact the Linn)?

In WAN setup i have the Disable IGMP Proxying checked. So IGMP is disabled.

I really think the Netgear is creating this issue.
I’ll try to enable and disable IGMP and check back-to-back.

Also I will try to replicate the issue with internal speakers, my only zone is the Linn itself. Haven’t checked internal speakers yet. Will do, thanks for the hints!

I have tried another thing now: I put another router between the Linn+Rock so they do not get their DHCP ip’s from the Netgear. It doesn’t seem to happen now, which suggests the Netgear is the trouble maker.

Ideally i would connect the rock directly to the Linn with a second Ethernet adapter (usb), but the Linn doesn’t support manual IP (only DHCP) and the Rock doesn’t support DHCP server functionality. That might also solve some issues i guess.

1 Like

It sounds like you have some next steps here @PimVers, so do let us know how it goes!

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.