Linn Klimax disappeared as Zone

Core Machine (Operating system/System info/Roon build number)
iMac (Retina 4K, 21.5-inch, 2017) MAC OS Mojave

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Fritzbox 6490 and 7590 3 ReadyNAS Duo attached via LAN.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
LINN Klimax DS via LAN and Linn Klimax Kontrol (preamp) connected via RS232 to Klimax DS.

Description Of Issue
Since today I can´t find my Linn Klimax anymore. I rescanned network but without success.

Linn Kazoo works without any problems.

rebootet the fritzbox (router) without success
deleted and reinstalled roon on my imac, still asking “select an audio zone” (Klimax not there)

any further ideas?


Hello @Frank_Schulze1,

Can you please post a screenshot of your Roon Settings -> Audio tab? You can upload screenshots by following these instructions.

Also, can you please double check your Linn Subnet in Roon Settings -> Setup? Does it match your current IP address range?

I got it subnet in settings changed for some reason (I really didn´t touch it), so I set it to the right subnet and the Klimax is back.

Many thanks


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.