Linn Playback Issues [Solved - Updated Linn Firmware using Konfig]

(misig1) #1

Exactly the same with me…! ROCK Core, Linn Sneaky. Worked perfectly before ca. 3 weeks.

Other endpoints/players work perfectly fine.

Roon + Linn Issues (Skipping through tracks)
(Noris) #2

Hi @misig1,

I have split your post into it’s own thread so I can better assist you here.

Can I please ask you to reproduce this issue once more, note the exact local time + date in your country when it occurs (e.g. 7:39PM on 6/14/19) and then manually send me the logs from your Core by using these instructions?

Also if you can provide the following additional info it will be useful in troubleshooting this behavior:

  • What is your network setup like? Please list the model/manufactuer of your router, any switches, range extenders, powerline adapters, ect.
  • Has anything changed in the last 3 weeks regarding this setup?
  • What is the exact model of the Linn DAC you have?
  • Is your Linn DAC up to date on latest firmware?

– Noris

(misig1) #4

Hi Noris
sorry for the delay…
it was the firmware…, as simple as that.
sorry, I didn‘t check before. Without frequently opening linn‘s „konfig“ (service software), one doesn‘t realize that a new firmware was ready… (but that‘s of course not your issue).
Thanks anyway!

1 Like
(Noris) #6

Hi @misig1,

Thanks for the update here, and glad to hear that installing the newer firmware solved the issue!

(system) closed #7

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.