Linux Storage 193 No Issue but 194 lost all storage 'Untitled' [resolved]


(mannp) #1

@support As of yesterday I was enjoying your wonderful 1…3 release (193) with no issues. 20k+ rescanned.

Today I updated to 194 and have lost all three of my drives and so lost my library.

I d have a backup from 193 yesterday, but not sure the process to get everything back?

Do you need logs?

I am running within a docker on Unraid.


(Brian Luczkiewicz) #2

I think this applies to you:

https://community.roonlabs.com/t/bangbang-linux-storage-issue-fix-released-bangbang/19558/7


(mannp) #3

I did read that and felt my case was the exact opposite.

Drives seen fine on 193 and now not seen on 194.

So 194 has caused my problem and not solved it.


(Brian Luczkiewicz) #4

What does your Settings->Storage page look like? Screenshot?


(mannp) #5

I am trying to re add the locations now.


(Maciej Biwejnis) #6

Hi,

Build 194 caused your problem, but it should be resolved by editing storage paths and point them to the same location as they were before. This fix was needed becouse on some setups storage was not recognized at all and it was impossible to add additional storage to RoonServer.

Just click on three dots, then edit and browse your storage, For example it will be /music/Music/SlimServer Music on your first path.

Best regards,
Maciek


(mannp) #7

I’ve added back and roon seems to be happy, with everything back and playlists in place etc.

I guess a use case that didn’t quite follow the description of the issue, but had the same effect.

Thanks.


(JSE) closed #8