Live Radio Non-Functional

Core Machine (Operating system/System info/Roon build number)

Ubuntu 20.04.1 LTS (GNU/Linux 5.4.0-65-generic x86_64)
Roon version 1.8 (build 753) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Google devices and Roon Bridges (RoPieee)

Description Of Issue

The “Live Radio” functionality is no longer working. This was present prior to upgrading from version 1.7 to 1.8, so perhaps not specific to the upgrade to 1.8 at all.

When I select “Browse > Live Radio” in the side bar I get a listing of recently played station. There seems to be no way to browse all stations.

When I select any of these recently played stations I get “Station unavailable/Station no longer exists” message.


1 Like

Same here (running ROCK + Roon on Macs + iPhones and iPads as remotes.
Oddly, a couple of stations are actually working from iPhone remotes

Core Machine (Operating system/System info/Roon build number)
Windows 10 with new Version 1.8, build 753 installed.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ASUS Router GTAX-11000 with Zen WiFi AX Mesh network (2 nodes).
Main PC running my Roon Core is hardwired to my Gigabit network (CAT-6)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Play music through an external speaker off my PC (patch cord) and a Cambridge Audio CXN-V2 (CAT-6 network connection).

Description Of Issue
I’m trying out the new update and like it so far, other than problems with My Live Radio. All of my old saved stations show, but when I click on any of them I get an error message that “Station Unavailable Station No Longer Exists”. When I try to browse Live Radio stations and add them back, none show up. Seems like a firewall issue, but I confirmed the new Roon app is setup for full access in my Firewall Bitdefender. This happened immediately after the 1.8 update. I’ve rebooted my PC with no luck. Any thoughts?

1 Like

Hello @Adi_Linden , @Marco_Sassone , @Tony_Zimmerman ,

Are you still seeing this issue at the present time?
Can you please try to reboot your Roon Core?

I’m running a nuc 8i3 ROCK and have updated to 1.8 across the board with no other issues.

All my live radio stations show this

I guess it could be a server load thing as everything seems pretty busy atm but I just thought I would mention it.

I rebooted prior to posting the trouble report. It didn’t help then. A few minutes ago tried using iPad and it did not work either. Then rebooted the core machine. It has been working since the last reboot using iPad.

1 Like

Same problem here. Roon 1.8 running on Synology DS418Play.

If I try to browse Live Radio, it usually ends up with a message “Network timeout”. However, Roon is connected and able to browse and play Qobuz content.

Stopping and restarting the Roon core has not resolved the issue.

Restarting the Synology disk station has not resolved this issue either.

1- Same problem here with my iPad as a Roon remote. Latest IOS software installed. Reinstalled the Roon app. Restarted my Roon core.

2- !!! When I click on settings in the iPad app Roon stops and I have to restart the app again, This is not the case on my iPhone???

3- within the settings tab, when I click on ‘about’ the app chrashes on my iPhone too.

Same problem here as well.

Updated ROCK to 1.8, and Live Radio/My Live Radio shows ‘Station No Longer Exists’ ‘Station Unavailable’ or ‘Network Timeout’. Don’t subscribe to Tidal/Qobuz so I cannot check those (local library playback is fine).

Running ASUS DSL-AC68U Router (with RPi 3B+ running Pi-Hole - which I’ve disabled atm).

I have a 2nd Roon Core (at work) running on an Innuos Zen Mini Mk3, with Luxul Network gear. I will update it this morning to see if it suffers the same issue and report back.

I’m still getting this problem this morning. I powered off my core overnight on the basis the Roon servers were feeling the heat yesterday with all the users trying out 1.8! Its all come back up as expected this morning but still no live radio.

I see no stations accept ones I have played under live radio. I see all my selected stations under my live radio. Moving between pages in the live radio areas always shows the Roon jellyfish for a long time and station pages all show ‘station no longer exists’.

As an aside I see a lot of the jellyfish rendering the Home page and no recommendations anywhere either.

I like the look of 1.8 a lot so far but performance and reliability aren’t where they need to be yet.

Happy hunting on these issues Roonies! :grinning:

I am also having the same issues with Live Radio- no stations are loading following the update to 1.8. I have restarted my core and remotes a number of times- still no joy.

No problems here, FWIW, with a Nucleus+ to Naim gear

I’m seeing exactly the same problems as described above, with core reboots failing to resolve the problem. I’m using NUC/ROCK with Ropieeexl end points.

UPDATE: Radio is now working. I didn’t make any changes, just tried using a Windows PC as a control point (I’d been using an Android phone) and Radio came up as expected. I then switched to the Android which now works as well.Confused, but happy as long as it stays working…

Spoke too early. It’s not working this morning - same as everyone else - so likely a server-side issue and nothing to do with individual implementations.

Have to say, though, I’d never heard Fip sound so good…

Same problem. no live radio after upgrading 1.8

Must be the Naim gear! I’m looking at getting a Supernait 3 and NDX2 soon- superb kit!

It is but not immune to these problems: see my reply to myself :roll_eyes:

Radio has just started to work for me now

Like the above I was assuming a local issue, especially since artist discography timed out as well until I changed to a static IP and an external DNS. However despite all my faffing around I’m back to my original settings (reserved DHCP and router DNS address) and fingers crossed at this moment in time my live radio is working. so I assume as above a server issue.

I’m basically having a version of this issue, but a bit more subtle/weird.

I noticed on upgrading to 1.8 that Live Radio browsing was unavailable, and none of my stored stations were available. Now, I’m actually listening to one station which previously was showing as no longer available, while the Live Radio browse window gives the error message “Network Timeout - Please check your internet connection”

Clearly, since I’m actually listening to a radio channel (and anyway Tidal works perfectly) there is no issue with network/internet connection.

Edit: I’m on a ‘standard’ setup, i.e. no static IP, or anything like that - ROCK core on NUC, remotes on Mac OS 11.2, iPad Air running iOS 12.5.1, iPhone 7 Plus running iOS 14.4

Edit 2: This appears to be working in the time I took to type the last edit - did you fix it your end? If so, thanks!

1 Like