Live Radio not starting with error message

Roon Core Machine

Windows Server 2012 R2, Intel Core I7-4770K, 16 GB RAM, connected via Ethernet

Networking Gear & Setup Details

On Ethernet, D-Link Ethernet Switches, UPC Router

Connected Audio Devices

Roon on Windows 10 and Android. Playing on Windows 10, Logitech Squeezebox, and Devialet Expert Pro. All via Ethernet. As well as Android via WiFi.

Number of Tracks in Library


Description of Issue

Every time starting any Live Radio Station following error message appears and playback stops:

Re-Installation of Roon Server and Reboot did not change anything.

All other playback of local music files and Qobuz streaming working fine.

What happens with a flac station? Try 95bFM - it’s flac only.

I do not get “95bFM” listed, but I looked for a FLAC station and tried “CRo Jazz”. This works. So is it a Codec issue on Windows Server? Do you know how to fix this?

Then you need the codecs. See This KB article

1 Like

Just installed the Windows Server Essentials Media Pack as advised in the mentioned KB article and restarted the server, but no effect towards the problem. Any additional ideas?

Sorry, no. Perhaps more knowledgeable users can help, or wait for @support.

Hey @Bernd_Vetter,

Thanks so much for reporting this issue and for working with @BrianW to find a solution.

I am so sorry that the proposed one (installing the Media Pack) didn’t help. After installing it, did you experience the exact same behavior? Do none of the live radio stations work? Does this apply to the ones in the Roon library, or to the ones added as custom stations or both?

Hello Rebeka. Thanks for getting back. The effect is absolutely the same as before installing the Media Pack, i.e. FLAC stations work, but MP3 and AAC stations do not.
Any further idea?

I appreciate the quick follow up, @Bernd_Vetter. Please, allow me to take this to our team and I’ll follow up as soon as I hear back :nerd_face:

Hi @Bernd_Vetter ,

This sounds like your AAC/MP3 decoder (usually ffmpeg) is not working properly on this system.

I would first try to install VLC:

Then the K-lite Codec pack:

And if that still doesn’t fix it, you can try to do a manual install of ffmpeg:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.