Live Radio - Track Fails to Load

Hi Whenever I try to use Roon radio, I get the message that it has stopped because a track failed to load. This is on all stations and didn’t used to do this. Any ideas please

Hello @Derek_Suggate , this sounds like a codecs problem. What are you running your core on? Is it a Rock or a Qnap perchance?

What has changed recently?

It’s ROCK running on an Intel NUC. Nothing has changed recently as far as I’m aware, it used to work fine so I’m baffled as to why it now is doing this

Can you check your WebUI ? Does it show a codecs problem?
Do you have any mp3 files in your library? Do they play?

And sorry for the simple query, but have you tried rebooting?

Hi Brian

As I use ROCK on a NUC, not sure how I can access the WebUI

Yes I have tried re-booting and also re-installing the Roon remote on the iPad. No effect

No I don’t have any MP3 files on my system, sorry.

That link in my post tells you how. But on your remote, Settings > setup > find Roon os. Click on the IP address.

PS can a moderator move this to its own thread please?

Ok thanks. Did that and no problems with the webUI

Ok. This needs to be a #support thread. Can a mod move it there please?

One last question from me - does the same problem occur with different endpoints?

I’ve moved this thread to a new Support topic as @BrianW requested. Now that it’s in the Support category, someone from the Support team will see it and respond in due course.

For clarification, you say the issue is with Roon Radio - did you mean with Live Radio (because you say the issue is with “all stations”)?

Hi Geoff Thanks for your reply, yes it is Live Radio, sorry for the confusion on my part

Hey @Derek_Suggate,

I am so sorry we’ve missed your post for this long. Thank you for your incredible patience :pray: .

We’re so sorry that enjoying live radio stations was not an option for this long…could you please let us know if:

  • playing the same radio stations directly from their online stream platform works?
  • you can play music to System Output from the live radio station? Does that work?
  • could you please change your Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS.

As a test, could you please select a radio station and add it as a live radio station on your account and see you can play that? Would you please let me know what that station is, so we can try it on our end?

Thanks Rebeka

I will try these out at the weekend and get back to you, although I’m not sure how to do what you propose!.

Hello again Rebeka
In answer to your questions…

Yes, I can play the stations direct from their livestream
I don’t understand how to do that
I think my internet provider who also supply the router would be the people to do that and I’m not sure that they would agree to it

Sorry, that’s probably not much help. THe Live Radio service always used to work very well so I don’t understand where the problem has come form

Hi Derek,

Not official support, but, Rebeka is asking you to select your System Output as the output zone. You might have to enable it under Settings/Audio first.

Thanks for the tip Rugby, but I don’t seem to have that option available when I go down the Settings/Audio path.

What type of device are you using to connect to your Core? A PC, Mac, Tablet, or Smartphone?

If it’s a PC or Mac, then you should be seeing the System Output listed something like this:

A tablet or smartphone should have a “default audio device” at the top of the list on this page - that’s the equivalent of the “System Output” on a PC.

Just checking - when you went to the Web Administration Interface of your ROCK/NUC, you didn’t see a “Missing Codecs” error?

Hi Geoff

I use an iPad for connection to the core. Yes, I can play music from that default but again, not Live Radio just albums.
The NUC with ROCK on it is showing…ffmpeg-git-20211123-amd64-static in the codecs file. Is that correct?

That doesn’t sound right. It should be simply called ffmpeg (with no file extension). The filename you state is, I think, the compressed file with ffmpeg inside it. See

Hi Geoff
Yes, that was the problem…I have downloaded and added the codecs and all is working fine now. A big thank you to Rebeka, yourself and the other Roon users who have helped me get this resolved

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.