Live radio won’t play

Can’t play any radio stations. Everything else is fine .
Using Bt hub 2 , NUC , Meridien MC200 .
Mytek DAC
Just happened this week when I changed my iPhone

1 Like

Are you using ROCK on the NUC? Do you have the codecs installed? Did the same stations and streams play before?

4 posts were split to a new topic: Missing codecs on new NUC

I am a novice at computers . Is there an easier way to fix this ? Or more detailed?
Kind regards
Peter

We don’t know yet what your problem is, hence:

  • Are you using ROCK on the NUC and do you have the codecs installed?
  • Did anything else change in addition to the iPhone?
  • Did the same stations and streams play before?

Yes using rock on NUC . Everything worked normally last week. Not sure if codecs are installed. Bought the NUC already set up last year .the problem occurred when I set up a new iPhone as a Roon remote .

Thank you

Peter

And are all radio streams affected including hires FLAC streams of just mp3 and AAC?

Yes it’s all the stations.

Peter

If FLAC stations are affected, then it’s not caused by missing codecs. This also fits the fact that it worked until a week ago and stopped without any relevant changes (the iPhone should not matter)

Unfortunately, then I don’t have any idea what the cause could be :confused:

Thanks for your help anyway :+1:

I would suggest to open a new topic in #support, something doesn’t seem right

Hi just got live radio with flac working. Not mp3 though

Peter

I am a computer novice . I really could do with a step by step guide how to put codecs on a NUC

So any very detailed guidance will help

Thank you

Peter

Then I think @Suedkiez was right to suspect the codecs. Let’s check them first.
Does the Rock web interface show “missing codecs”? If so then you need to install them and this KB article should help.

How do I check the Rock interface ? Do I connect the NUC to a laptop?
I don’t understand why the NUC stopped playing radio with mp3.?

To check, you just need a remote. That first link I posted gives you instructions.

Edit. At the moment I don’t understand why things have changed either.

1 Like

Ok will have a go .
Also a strange thing happened to my Mytek DAC
When MQA playing it was a purple light indicator. Now it’s green ! Strange

Peter

Add images

Add images

![IMG_0218|374x500](upload://q7haPWPv1GsjsnlhPpK6PjnzjfP.jpeg)

Your image doesn’t display for me, but I managed to see what it was.

So yes, you are missing your codecs for some reason.

Can you obtain and copy ffmpeg to your NUC as detailed in that second link I posted? If you’re having difficulties we’ll try and walk you through it.

Brian you are very kind . Yes I need walking through. :blush::pray: