Local audio not found on remote computer [SOLVED]


I have a Core system in my mastering studio upstairs, connected to a NAS and it works great. I have a computer in the basement studio running as a Roon remote that can find the upstairs Core and upstairs connected audio, but doesn’t show the local downstairs audio interface. (Both upstairs and downstairs have Focusrite converters).

I can connect to both computers from each other, and even run remote desktop at good speed.

Upstairs and downstairs are connected via a Buffalo WiFi to ethernet port. They both have smooth internet access.

Any ideas?



Hi Steve, on your Roon Remote PC try this:

In Settings --> Audio --> [Focusrite] --> Settings, check the Private Zone is unchecked.

Thanks, Carl.

The challenge is there is no local [Focusrite] option. The one connected to the core does not have “Private Zone” checked…

This is what the top of the audio settings page looks like from the remote computer:

Thanks again,


From the core devices list, I can see the ‘Focusrite USB Audio’ … so that looks ok (just not enabled).

If you scroll down that list is there another Focusrite listed as being connected to the remote?

I assume not but have to ask.

Thanks Carl…

There is no Remote section; that’s my problem… :slight_smile:

Here is the rest of the audio settings page on the remote (scrolled down):

Hey @Arsdivina, it feels like firewall is blocking the RAATServer process. You can try the following:

  1. Completely turn off Windows Firewall on both machines
  2. Restart Roon Core and Remote
  3. Check the Audio tab once more
1 Like

I’m a bit concerned to turn off my firewalls - is there a specific port or service I could whitelist in my firewalls?



Hi @Arsdivina ----- Thanks for the follow up. If you don’t feel comfortable with disabling your firewalls completely, you will want to make a security exception for “Roon” and “RAATServer”.


OK, I opened up the firewall for Roon and RAAT on both machines. I can see my android tablet now on the remote computer, but not its local audio interface(s).

A bit of progress at least! Thank you…


Hi @Arsdivina ----- Thanks for the follow up and the feedback, progress is always good. Based on your last post I am in need of some clarification.

You mention:

“I can see my android tablet now on the remote computer, but not its local audio interface(s).”

Are you looking to playback audio via the tablet? If so, I would make sure that “private zone” isn’t engaged on that device .


I just solved this! I had to change my wireless subnets (move the core computer ethernet to the switch that the remote is connected to). Winner. Thanks for your help!