Local files not showing in focus when tidal account enabled

I just noticed that some of my local files do not show up in my bookmark that I set-up to show local files when my Tidal account is enabled.
With the bookmark selected and the Tidal account enabled it looks like this:

There should be Four Zac Brown albums listed.
When the Tidal account is disabled it looks like this:

When looking in Tidal there are five total Zac Brown albums:

When I reverse the filter for tidal it looks like this:

And when I disable the Tidal account this is what it looks like:

Any clue why this is happening…??

What happens if you go to Settings > General > Show Hidden Tracks and Albums set to Yes and then rerun your first screenshot?

Cheers, Greg

1 Like

Hi @bearFNF,

As Greg suggested, try settings Show Hidden Tracks and Albums to Yes.

Most likely you also have these albums in TIDAL, and the TIDAL versions are set as the primary version. By default, if there are multiple versions of an album, only the primary version is shown and the rest are hidden. They can be accessed by going to the Versions tab of the primary album, or you can unhide them with the setting mentioned above.

1 Like

That did it. Show hidden tracks was not on.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.