Local FLAC files not showing up


Roon Rock on 10th gen i7 NUC via Ethernet to Node 2i


I bought a 96/24 FLAC Album from Qobuz and added to the USB SSD that is attached and added to Roon. The Album does not show up in Roon. I tried to force the re-scan but it did nothing.

Previous added (same SSD) .wav based Album is showing.

EDIT: The wav format album is a different album. ie. I have two album in local library. One shows that the other does not.

Look under versions of the wav album.

If it’s the same album with different file extensions (types) the new files will almost certainly be in the same folder as the original files. You’ll need to separate them into separate folders and do some manual editing of the album title to get them to show in Roon.

I have two totally different local albums. One is wav format that shows up in Roon and one in FLAC for that does not show.

I tried also to search it with “Show only in my own library” switch, but it found nothing.

if you go to the flac album in roon. Is there a “versions” tab?

No, that album is not there… and the number of songs in the Roon Storage setup only had the amount of the files of the wav album.

I then disabled the storage in the setup and enabled it and then the album appeared. So, now it is OK, but the auto scan did not work before I disabled and enabled the storage. Did I find a bug?

Possibly, if this reoccurs post the details in the support category. If you have lots of spare time you could post it now :wink:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.