Local Version Not Accessible

Core Machine (Operating system/System info/Roon build number)

QNAP TVS-872XT i5 16GB RAM, firmware
Roon 1.6 (416) 64 bit

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Full Ubiquiti UniFi network. Everything wired Ethernet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Sonore Signature Rendu SE optical

Description Of Issue

I have a local version of Harry Nilsson’s “A Little Touch of Schmilsson in the Night” and a Qobuz version added to my library. A search shows the local version, Qobuz version, and a Tidal version available. However, I can’t access the local version. I know it’s on my NAS because I can browse to it via the QNAP File Station.

What am I doing wrong?

Here’s a video: https://cdn.computeraudiophile.com/tmp/20191024v1.mov

Hello @ComputerAudiophile,

The “Library” icon on the search page is not an indicator that you have a local copy of the album in Roon. The “Library” icon indicates that you have a copy of the Album in your library, irrespective if it’s local or from Qobuz or Tidal.

Double check your storage settings to ensure that the files in question are within a directory that you have added in Roon.

I would also check the Settings > Library > Skipped Files page to see if something went wrong during import of the files.


1 Like

Hi John - Thanks for the info. I checked for skipped files and found nothing pertinent.

I installed a DLNA server on the NAS to see if this album would show up, and it does appear in the dCS Mosaic app (again, via DLNA not Roon).

Here are my skipped files.

Found it. Because this is a new install of Roon for testing on this QNAP, it looks like the album was matched with a Harry Nilsson album called “As Time Goes By.”

Hello @ComputerAudiophile,

Glad you were able to locate the album. I’m going to pass this report to the Metadata team for further investigation.

In the meantime, you should be able to change the identification of the album to “A Little Touch of Schmilsson in the Night” using the “Identify Album” wizard. Here are the steps to get to this screen:

A) Click the “three dots” options button to the right of the “Focus On Similar” button.
B) Click the “Identify Album” button.
C) Check to see if the album “A Little Touch of Schmilsson in the Night” appears on the “Automatically detecting your album screen”. If it does not, click/tap the “None of these look right” button and type “A Little Touch of Schmilsson in the Night” into the album field screen and click “Search”.
D) Scroll through the album editions until you find the option that best matches your local copy. I was able to find an edition that included the “Intro” track as shown in your screenshot.

Let us know if you have any further questions.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.