Loggin in goes on forever

I upgraded to Sierra and signed in without problems, but the Logging In process just hangs at “Logging in” and it never actually logs in.

Hi @Anthony_H_Cordesman ----- Thank you for the report and my apologies for the issues. To confirm, you are able to log into your MAC user account but unable to log into Roon, is this correct? I appreciate the clarification!


No. I can log in, but once I input my email abd password, the Roon emblem appears and its says its logging in, but it just hangs there with black circle and its lines to the right constantly moving up and down. The Roon setting at the top appear and you can adjust them, but it has no effect on the failure to log in.

I have tried a complete deletion of Roon from the Applications file and reinstalled it, but it produce the same result.

To provide some context, I have just converted the memory in my IMac to solid state and restored the content using Time Machine.

Uh-oh - using Time Machine to backup Roon’s database is strongly advised against.

Hi @Anthony_H_Cordesman ----- Thank you for the follow up and clarification, again my apologies for the confusion.

I must agree with @Geoff_Coupe 's above post that we urge our user base to not make use of Time Machine based backups as we have seen nothing but problems from that method, as you can see in the FAQ link that was provided.

Moving forward, I’d like to confirm if this is related to your Roon database, as opposed to something with your system. Can you try the following and let me know how things are performing?

  1. Locate your Roon folder
  2. Rename it to something like Roon_old (Do not delete)
  3. Reinstall Roon from our website
  4. Log in, and add your Watched Folders back

This is just temporary – you’ll be able to go back to your main Roon install soon, but if your issue is resolved this way, we know this is related to your installation, as opposed to something environmental.