LogIn failed after update to build 790 [Resolved]

Core Machine (Operating system/System info/Roon build number)

Antipodes (Linux, Roon 1.8 / 783)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue

My iPad app has updated to 790 with auto update. Now Roon requires a login and after some login attempts I get the error message that there is no internet connection (but it is).

The only thing I can do is “restore the backup” or start a free trial. What is your advice?

With thanks and best regards, Uwe

Have you tried rebooting the Antipodes?

Carl, thanks for your answer! Yes, i have rebooted the antipodes and the app several times.
I only have access to the roon backup locations, but I cannot log in.

Have you also tried rebooting your internet router? That has been known to cure this issue on occasion…

1 Like

The problem is solved! After the router was disconnected from the network for a few minutes and restarted, everything worked. Thanks a lot!