Looking for Roon core after updating 1.8 build 933

Roon Core Machine

Arris NVG468MQ Frontier gateway router
Gateway address

Connected Audio Devices

sconic Transporter, gateway port 1, ethernet address with SSD USB drive
Primare NP5 endpoint, gateway port 2, ethernet address
iPad 6th generation running wifi on ipad os 14.6

Number of Tracks in Library

Can’t see the library but I have about 55 Tidal albums and 50 others in my SSD library on the sconicTransporter.

Description of Issue

The system has never failed before tonight. I updated the new Roon 1.8 build 933 using the iPad. The iPad screen then said it was looking for Roon Core but, after the update, it doesn’t see the sconicTransporter on the network.
The transporter shows it was updated with build 933. I have rebooted the Gateway, Transporter core, Primare endpoint and iPad devices but still no luck as the iPad searches for the core it cannot see.

Solved with help from friend KSwanson, reinstalled Roon on sconicTransporter and on iPad, both with build 935. All good now

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.