Looking for Roon Core... Issue

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Hardwired Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Auralic Vega G1

Description Of Issue

Everything was working fine before, And now all my apps both ipad and iphone is looking for Roon core. I have hard rebooted the nuclus+ couple of times but nothing… Can you help?

Hello @Alex_Nakayama,

Welcome to the forum! Are you still able to access the Nucleus Web UI tab? If you are, can you please share a screenshot of what you see listed on it, specifically the networking section? This WebUI should look similar to this (for reference):

Thank you for your attention. Unfortunately, I cannot access Web UI either from my ipad nor iphone…

Thank you.

1 Like

Hi @Alex_Nakayama,

Can you please connect the HDMI output from the Nucleus to a TV or Monitor? It should show something like this, please share a screenshot of what it looks like on your end:

Thank you so much Noris.
I don’t have a spare HDMI cable right now, I will get back to you shortly.

Thank you,


1 Like


I just tried connecting HDMI to my pc but nothing. Is there any prompt of software I need to start to see the diagnosis as you have shown me?

Not quite sure if you read my reply.
I did connect the nuclues+ using HDM to my notebook PC, how do I get that the screen like your above?
Newbie here, if you can give me a step by step, it would be appreciated.
Thank you!

Have you tried navigating to in your browser? What do you see?

This is all I get…

Hi @Alex_Nakayama,

No, there should be no special screen that you need to access for this.

  1. Have you tried a different HDMI cable / monitor?

  2. What do you see on the Nucleus itself, do you see any power lights turning on?

  3. Where did you purchase this Nucleus from, was it from a dealer or from our Amazon storefront?

Thank you for your reply

  1. I will try with different HDM cable and monitor shortly.

  2. Nucleus does turn on/off with LED light coming on at the power switch as well as the LAN connection.

  3. I have purchased the Nucleus+ from your Amazon front last November.

I will get back with #1 result in a couple of days.

thank you for your help.

1 Like

Finally hooked it up to TV and got the diagnosis.

I hope you can zoom and read the texts.

1 Like

Hi @Alex_Nakayama,

Thanks for sharing that screenshot, it is appreciated! Yes, this screenshot confirms the issue, you have been impacted by a rare bug, but this is recoverable from. Please see the following thread for more details:

A user provided a guide a bit lower in the thread (please be sure to use the recovery, not the install option):

If you run into any issues with the procedure, just let us know!

Problem solved. Thank you so much for your help.
Now, it rolled back to the last software version. Now if I update again I assume that the same problem will occur?

Should I wait for the next update?

Hello @Alex_Nakayama,

Thanks for letting us know that the procedure resolved the issue on your end!

The recovery option was needed in this case because the Nucleus was failing to boot. Our latest build addresses this issue, so it is safe to update to the latest version of Roon. If you run into any other difficulties with Roon, please just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.