Looking for your Roon Core (Sonictransporter i5)

Roon Core Machine

Sonicorbiter i5

Networking Gear & Setup Details

ATT - ethernet connection

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Roon can’t find my Roon Core. It’s on my Sonicorbiter i5. Diagnostic page on the Sonicorbiter shows last communication 9/30. Power went out a couple of times during storm. I have turned off/on modem and Sonicorbiter a couple of time and restarted Roon on the Sonictransporter. Any ideas? Thanks.

Do you know which version of Roon Core is on the SonicOrbiter and which are on your Remotes. They all need to be on either 1.8 Legacy or 2.0 for Remotes to interact with the Core?

This procedure was helpful for me some time ago, after an update of both Roon and the Sonicorbiter software:

Also, did you receive the information about updating your SonicTransporter from SmallGreenComputer? This is what they wrote:

Roon 2.0 Update

  1. Upgrade your sonicTransporter to the latest code by pressing the update button. Do this even if you already have Sonicorbiter OS Version 2.8 to make sure you have all the minor fixes.

Detailed instructions on upgrading your sonicTransporter are available on the sonicoribter.com FAQ.

  1. Make sure your Roon Config is ready by doing the following:

Using a web browser, go to:

sonicorbiter.com → Manage (under Music Servers, next to the sonicTransporter) → Settings → Roon Server

Make sure no checkboxes are selected and press Save Changes

  1. Upgrade to Roon 2.0 – Roon will probably ask you to update in the Roon app. If not, go into the Roon app and click SettingsAbout and you can force an update from there.

  2. Update all the Roon apps on phones and tablets. You can use the built-in update system in your phone or tablet to do that.

1 Like

Thanks Arlen and Robert - I ended up deleting and reinstalling Roon on my Core. Not elegant but it worked, I am back in business.

1 Like

Great that it works again. Happy listening!

For future reference, there is a solution to helping re-establish the connection to the core explained in this thred:

1 Like

I can’t seem to open that thread.

Sorry about that - copied below:

I have an STi5 and occasionally have a problem getting access afterwards. This isn’t specific to 2.0/ARC though. I’ve not found solution that always works, but here’s a few that have worked in the past:

  1. Multiple reboots of the STi5 sometimes works, but not usually
  2. Restart the Roon Server in the app and then go to the settings screen for the Roon Server and hit ‘save’ (see screenshot below)

  1. Uninstall the Roon Server app, reinstall and restore a backup when first launching Roon on the remote
  2. Contact Andrew Gillis at Small Green Computer and ask him to remote connect and sort the problem out (last resort!)

Good luck!

1 Like

Thanks, this is sort of the path I have stumbled on to, although I haven’t had to bother Mr. Gillis. But I have done that before, too.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.