Looking to upsample but my device does not show up

Core Machine (Operating system/System info/Roon build number)

sonictransporter i5 to optical rendu to musical paradise dac via usbTEXT GOES HERE

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

direct wiredxfinity wifi TEXT GOES HERE

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue


Have you enabled it under Settings > Audio?

The i5 doesn’t show up under settings>audio. Just my phone and a Sonos Connect that was what I used to use. It doesn’t show up anywhere and I think I read that it’s a windows bug. But it makes the purchase of the i5 and Roon useless to me unless I can fix it. And I AM NOT a computer guy. Thanks for the reply.

The Sonic Transporter is your Roon Core, yes? And the OpticalRendu a Roon Bridge. The DAC and any system devices on the Sonic Transporter should be listed under Settings > Audio. Can you share a screenshot of this?

Can you provide more information on your setup with particular emphasis on the network and view each device is connected.

1 Like

What were you using to run Core before you got the sonicTransporter i5? The i5 won’t show up on your old Core. You have to disconnect from your old core (General -> Disconnect, under Roon Settings) and then connect to the i5 to use it. You’ll also want to migrate your database.

Although these instructions are for ROCK, they should work for migrating to your sonicTransporter i5 as well.

1 Like

Thanks. Looks like I forgot to paste the link. :slight_smile:

1 Like

I bought Roon and the i5 at the same time. So I never had a previous Core. And Andrew from SGC set this thing up remotely so I would guess that it’s set up right. I get music but I simply can’t upsample. Streaming room / tidal thru the i5 to an opticalRendu to USB Musical Paradise DAC that is dsd512 capable.

The only things that show up under settings / audio are my phone that I use as a Roon controller and a Sonus Connect that I used to use for streaming from a laptop and Deezer. That’s it.

This is a whole new setup. Never had Roon or the sonictransporter i5 until a couple weeks ago. So no migration. And Andrew Gillis set the i5 up remotely for me. I get music but can not use upsample features which defeats the purpose of having Roon as far as I’m concerned.

Please explain how everything is connected to your home network … Core, Remote, Control.

@agillis can you assist?

Thanks for trying Martin. Xfinity router ethernet cable out to Trendnet switch. I5, opticalRendu ethernet cable to switch. The i5 doesn’t show up anywhere on my network folder on any of my computers either. It plays music and acts as the Core but it just does not show up anywhere.

Unle this has internal storage and shares the drive on the network you won’t see it in a network folder. However, if you can use Roon then it is clearly present on the network. Also, I believe that the sonicTransporter hhas a web interface; you should refer to the user manual for guidance on how to access this.

However, if you post a screenshot from Roon of Settings > General I may be able to help further.

For clarity, in the thread title you refer to a “device”. Is this the i5 or your DAC? I’m assuming now you mean the i5, so what problem do you have with upsampling?

Is the zone of the device you’re trying to access set to ‘private’?

Screw it. I give up. I don’t know how to load the screen shot. It doesn’t give me the option to select the files from Gallery.
Just to answer the question…
Yes my i5 does have internal storage. And let me repeat this…Andrew Gillis set this up remotely for me. When I go to settings>audio the only device that shows up is my Sonus Connect. I assume I have to have the i5 show up on that screen to adjust the sampling.
Martin…I appreciate the help but my Irish/ italian is in overdrive right now and I knew I would have trouble with anything computer related. I’ll just send the unit back and just wish I could hear what you guys are hearing.
Thanks again.

You give up too easy. Hang in there.

My Settings==>Audio

Your Core, itself, won’t show up, but you should hasve somethinbg that reads “Connected to Core”, as in my example.

My connected devices that are endpoints are Selene and Luna, both RPis connected to the network.

What does Settings==>General look like?

My Core is called Calliope. It’s home built.
You will notice that “Calliope” doesn’t show in Settings==>Audio.

I’m half Italian, so I know what you mean. :grin:

1 Like

I wish I knew what that meant. I simply don’t know where to go and I appreciate the help, but my i5 simply does not show up. And it’s way beyond my skills to diagnose the problem. Everyone said this setup was the easiest and most foolproof.
I’m just too teed off right now.
I’ll simply go back to what I had before. Thanks again.

There nothing in settings audio that reads connected to core. Two devices show up. My phone and the Sonus Connect.
In settings general the Core comes up as the sonicTransporter. But I don’t see where I can get to DSP or other upsampling from there. My renderer is the opticalRendu which i don’t see anywhere.

I suggest that you have a bad cable, either from the i5 to the rendu or from the rendu to your DAC.
As an experiment connect your DAC directly to the i5. Just as a test, to see what happens.

You can’t. Those things are done from a Zone (endpoint) menu.

1 Like

I love you…you half italian sob.
Pulling the usb didn’t make any difference in sound or playback but when I plugged it back into the opticalRendu it showed up on my settings / audio screen! So I went to advanced and set the parameters for PCM and DSD.
Now, if you will hang with me for just a bit longer, can you tell me how to go to DSD from PCM sampling? I don’t see it anywhere.

1 Like