Loss of Volume Control in Roon App

Roon Core Machine

2021 Mac, v11.4, 8GB

Networking Gear & Setup Details


Connected Audio Devices

Denafrips Pontu II via USB to Mac, Mac to Creek Integrated Amp

Number of Tracks in Library


Description of Issue

I recently changed my DAC to a Denafrips Pontus II. I run Roon on a Mac Mini with the DAC connected via USB and the DAC outputting its signal to an Integrated Amp. Until yesterday I was able to control the volume of the final signal using the Volume slider in the Roon app. The slider showed a range of 0 to 100 (Note: it did not show dB). This allowed complete control of volume (i.e., 0 was no sound and 100 seemed to be 100% of the volume set manually on the Integrated Amp). I do not think I enabled DSP Vol control, originally, when I do that now I get the slider in terms of dB instead of 0-100. I changed something (i think the Resync Delay, from 0ms to something) and lost the volume slider functionality (slider is till there). I changed the Resync back but now the 0-100 slider doesn’t change volume any more.

I can enable DSP volume control but is adds bit rate conversion to the signal which I would rather not do. What am I missing in terms of getting back to the the setup I had before? The DAC doesn’t have a volume control and I don’t know what the “Volume control” was set to in the “Device setup” window. I tired resetting to default and no joy.

As this seemed to work I would think there is a way to get it back but I can’t find it. What am I missing?

Its a pain as I have a lot of self recorded files and other stuff form various sources and the volume differences are significant. I want as little in the signal path and I usually start something at 2-3 on the volume slider and then adjust once i know the relative volume. The Amp has a volume remote but it is broken so i was relying on this in Roon.


Have you tried the good old standard fix?
Reboot everything in the signal path?
Mac DAC and integrated.

Yes, a couple of times. The DAC has to be unplugged (it says in standby) so I left it and the Mac off for 30 minutes and then restarted Mac with Roon off and lunched it again.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.