Lossless output question

I appear to have all my DSP settings switched to off yet Roon is showing enhanced output. I am using HQPlayer to TotalDac.

Do you have headroom settings, or is the Roon software volume at less than 100%? Purely a guess, but try fixed volume control and manage volume through the DAC.

All settings seem to be null.

try fixed volume control. Settings>Audio>Device Setup.

Tried/retried…No go.

It doesn’t have anything to do with dsp in roon. Both of those “lights” are purple.

The blue enhanced light is on HQ Player. Not sure what effects that but it will narrow your search down.

All is well. Roon is reporting that HQP is performing a DSP operation … hence “Enhanced” signal path.

1 Like