Lost all streaming services from Roon, local works fine. Tidal/Qobuz work from their own apps

Core Machine (Operating system/System info/Roon build number)

Latest Roon Nucleus, purchased 2 weeks ago

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Regular German Internet Provider (Deutsche Telekom); everything hardwired and working fine - except the Nucleus, which is hardwired to a Fritzbox 7530 which is connected to a regularly updated Bluesound 2.0 via Wifi.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Since yesterday losing all streaming services from Roon, local works fine. My internet is fine and Tidal/Qobuz work from their own apps.

I am not amused. Thanks for your help.

Have you tried logging out and back in again in the Roon app?


A post was split to a new topic: Update to Roon 783, Tidal no longer plays

Of course, Thank you John. After logging out of Roon on my MAC I can´t even log in there again - alleged Network Failure, but everything else is working fine.
Streaming of Tidal and Quboz didn´t work on the MAC either, I forgot to mention that.
So the failure is on the Roon side I am afraid.

Can you try rebooting the Nucleus, and then post a screenshot of the Web Administration Interface?

Thx Geoff :slight_smile:

Here you go:

Thanks. It all looks good, except that I note that your FritzBox 7530 seems to be at address - normally the default address would be

Can you say more about your networking setup?

Thank you Geoff… :slight_smile:

Fritzbox 7530 is just an access point which connects to the internet router on Unfortunately I am far from being a network person… :pensive: I did not set up the network which is still a mystery to me…

Please note: I can log on to my account on the roonlabs website but cannot log in to my Roon App - neither on the Mac nor on the remote devices (iphone 12 and an old ipad mini). All restarted meanwhile. So I even can´t listen to the local music stored on the Nucleus hard drive.

OK. I can’t help feeling that this is at root a networking issue in your local network, so let’s dig a little deeper into how yours is configured.

If your internet router is also responsible for handing out addresses to devices on your local network (that is, it has an active DHCP server), is it possible to show a screenshot of the router’s list of devices and their addresses?

And can you check that indeed the Fritzbox 7530 has been set as an access point? You can do this by going to the Web Administration page of the Fritzbox and going to Network and the Network Settings tab. You should see something like this (although in your case, I would expect the IP Client box to be checked, because your Fritzbox is supposed not to be the internet router).

Also, if your internet router is handing out addresses, check that the Fritzbox has its DHCP server disabled. Scroll down that Network Settings page until you see the “IPv4 Settings” button. Click it, and you’ll see the setting for the Fritzbox’s DHCP server. It should not be enabled, if your internet router also has its DHCP server enabled. There should only be one DHCP server active in your network.

It is possible that your network has been setup so that your internet router has its DHCP disabled, and you are using the Fritzbox DHCP server. In which case, I would expect to see something like this:

The values would be different in your case:

  • the IPv4 address of the FritzBox would be in the range 192.168.2.x (where x would be the address digit for your FritzBox)
  • the DHCP range would typically be in the range to
  • the Local DNS server is the address of your internet router:

Good luck…

I guess Thomas Did NOT change anything on his network and it worked before

Does no harm to check, does it not?

I find it very honorable of you to help Thomas and others very often :+1:

But this time with Thomas, this is obviously above his network abilities and therefore he has NOT changed anything in his network because he wouldn’t know where and what to do.
And this exact network seems to have worked before.

Well and first of all: I do appreciate your input very much - specifically your extensive advice, dear Geoff. But yes Christoph: it worked without any flaws before and everything else in the network still works fine.
I am irritated because I can see the nucleus on its ip address on the web administration interface and everything there seems to be fine. Indeed I remember that about two weeks ago the nucleus was on different three last digits regarding the ip address.
But as I can see it on the web interface: why can´t I log in to the nucleus? It keeps on bringing up the red “network failure: please check your internet connection” sign. Even resetting the password is impossible. Meanwhile I have deleted an reinstalled the Roon App on the MAC, rebooted the Fritzbox and the Nucleus. Still the same issue.

Have you also rebooted your internet router? Thanks.

Hey Geoff,

rebooted the main internet router - now it works! Should have had the same idea but was caught in whatever… :slight_smile:

Bedankt and tot ziens nach Holland… discovered your blog btw: wow!


Glad it’s working again (but would love to get to the bottom of what happened). Anyway, enjoy the music! :grinning: :+1:

1 Like

Yes, it still leaves questions… one is that despite logging in via my regular account all of my “old data” in terms of favorites etc seems to be lost.

Sometimes I´d like to be back in my days of simply putting a cd into a player and not wasting time with network issues…

Thanks again! :relaxed:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.