Lost Audio Zones=Networking Issue?

Core Machine (Operating system/System info/Roon build number)

Version 1.0 (build 183) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Intel NUC connected via ethernet to Asus RT-AC86U node to home network

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

MacBook Pro connected to an external DAC (Topping D70) via USB. Then external DAC connected to a THX AAA789 Headphone amp

Description Of Issue

Lost Audio Zones

I recently upgraded my main router to Asus RT-AC86U (and another RT-AC86U in Asus’ AiMesh mode) and now I can’t enable the audio zone for my external DAC connected to my MacBook. Soon doesn’t recognize the Topping D70 as an enabled audio zone. Note my Macbook is connected to home network wirelessly. . See attached screenshots. I also have an Auralic Aries G2 downstairs connected via Ethernet that seems to work but I can rename it on the MacBook.

Everything worked before I upgraded my router so I think it might be a networking issue or related to the new router.

Is/Are there setting(s) I need to change on the router/my network so I can re-enable the Topping D70 DAC?

Thank you,

Hi @erizock21,

For Asus routers, we recommend enabling “Enable Multicast Routing” option in settings. Can you confirm that this option (or a similar Multicast option) is enabled?

Yes it’s enabled but of course the asus model I have (Rt-AC86U) doesn’t support multi casting.

Is there a work around?

HI @erizock21/@erizock,

I noticed that your D70 zone does not have a name associated with it. Is there any change if you specify a name for it in Roon Settings -> Audio?

That’s the thing, it won’t let me specify a name. I type it in but it stays blank. So weird.

Hi @erizock/@erizock21,

Can you please try rebooting your Core, D70 zone and Networking gear to see if this triggers a change in behavior?

Rebooting the Core did the trick! All audio zones are visible and enabled. Thank you!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.