Lost connection and massive time to reconnect

Cheers, Problem is I can’t access the Nucleus when it doesn’t connect.
Is it ok reinstalling from the Roon client on my Mac?

@Paul_Elliott Check the Nucleus ethernet port LEDs are on/flashing?
From your Fritzbox admin page, check the port is connected. The green globe means it’s active. Can you click the link to open the Nucleus web admin page? Do you see an IP address?

Hi MJB Mike,

I’ve swopped the Fritz for a D-Link AC1750 but tried the same procedure with the new modem. Nucleus lights are on.
Used the IP address listed and received a restart error message, it’s all so frustrating as I never had a problem previously using one of my Macs as the the core, the Nucleus+ has been a disaster.

Don’t know how from where or how long ago you bought the Nucleus, but it seems like it’s time to suggest that maybe the hardware has gone south.

OK, I’ve backed up the database and reinstalled the OS, couldn’t connect to the Nucleus again via Roon.
I’m using the Roon Core on my mac now.
Is it safe to say that the Nucleus is faulty?

2 posts were split to a new topic: “Lost Connection” for Unconnect hard drive

Hello @Paul_Elliott,

Thank you for giving the Nucleus OS reinstall a try.

I appreciate your patience here while I have been discussing your case with our technical team, the next step here would be to try using a fresh database for the Nucleus to see if this helps with the disconnects.

To set the old Nucleus database aside and try with a fresh one, can I please ask you to use the following instructions?

  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • Import under 10,000 tracks to this new database library and verify if the same issues occur

Can you give the above steps a try and let me know how the Nucleus performs with a fresh database and a smaller library? Once again, thank you for your patience throughout this troubleshooting process and I look forward to your response.

Hi @noris,

I moved my Nucleus to my music room earlier as a tradesman’s coming tomorrow morning to install 4 ethernet endpoints including one in the music room for the nucleus. Currently I’m using Roon using one my Macs as a core, and tomorrow if the endpoints are installed in time I’ll attempt to connect to the Nucleus again and set up a new database.

Another comment I should make, is that I’ve upgraded my router to a Netgear Nighthawk RAX120.

Many thanks

1 Like

Hi Norris,

I changed the core to the Nucleus and now I’m unable to connect or stop the RoonServer from running.
I’ll see if anything’s changed tomorrow.

Hi @Paul_Elliott,

Thanks for letting me know. I would try some troubleshooting methods to regain access to the WebUI: reboot both Nucleus and Networking gear, use a different Ethernet cable, try accessing the WebUI from a couple of remotes.

If none of these work, I can inquire with the technical team as to see how necessary it is to stop RoonServer before resetting the database, but do let me know if one of my above suggestions helps. Thanks!

Hi Norris,

I just tried all that and it didn’t work.

How would I reset the database without being able to connect to to Nucleus?

Cheers

I don’t think the nucleus is your problem. A bad network cable or configuration mismatch will give you these symptoms. Break thinks down to the simplest configuration and start over. Turn off any WiFi extenders or repeaters.

Thanks, i’ve switched cables and have no WiFi extenders

Hi @Paul_Elliott,

Are you still able to connect to the Nucleus’ Data share via another PC? You can access the Data share by typing in the IP address in Windows Explorer / OSX Finder or the Nucleus Hostname. More information on this here: Database Location.

Hi @noris ,

I just tried that and found that I can.

I haven’t been able to access the Nucleus WebUI to stop the server.
Did you get an answer back from the Tech team about how necessary it is to stop RoonServer
before resetting the database?

Cheers

Hello @Paul_Elliott,

I appreciate your patience here while I had a chance to discuss with QA. They have informed me that removing Database folder when the server is running is not recommended, because there will be some “leftovers” of the current session, which will not be deleted, and there will be no guarantee that this test can be considered valid.

In this case, it is necessary to stop RoonServer from running prior to renaming the database folder, and I would take a look at a few other aspects here:

  1. Are you unable to access the Web UI from both Hostname and IP address of the Nucleus? It is possible that the IP has changed, so I would double check this aspect.

  2. Is the WebUI behavior the same from multiple PCs and multiple web browsers? It is very abnormal to be able to access the data share without being able to access the WebUI.

  3. Does rebooting the Nucleus once more trigger any change in behavior?

Hopefully one of the above questions clarifies the issue a bit, as I mentioned I have not seen any other reports of being able to access the Data share yet the WebUI is inaccessible. Thank you.

@noris

Hi Norris,

I’ve managed to access the WebUI, stop the Roon Server and rename the database folder.

Can you please give me instructions about the exact location to import the music files to.

Since I did this, I copied some music to a USB stick to insert into the Nucleus, but I’ve since lost the connection to the Nucleus.
Is there a way to perform a factor reset on the Nucleus and start again from scratch?

Also is there an expert at Roon who’d like to remote control my mac and Nucleus to move forward to a solution quickly, perhaps by asserting that the Nucleus is faulty and so I can return it to the dealer.

Many thanks

Paul

All the information you require is in Roons Knowledge base.

In addition, since Paul mentioned a dealer, he should get the dealer to take a look at the setup - that’s what they should be there for.

Hi Geoff,

Good idea, I’ll give them a call tomorrow