Lost connection! Help

Core Machine (Operating system/System info/Roon build number)
Macintosh desktop latest everything.


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Mytek Brooklyn bridge.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Streaming only

Description Of Issue

Lost connection is displayed about every 3 days consistently. Been going on for about a month and a half. Assuming the roon update would have fixed it but it didn’t. When I turn on roon via iPad I get this message. The fix is to restart my computer(roon core) and everything works great for another 2-3 days then…”lost connection, trying to reconnect” and so I restart and so on. Side note sometimes it will display that mid song(music stops) and then after 10 seconds the page comes back and song resumes for 10 seconds then loses connection for 10 seconds. Restart computer and all is well temporarily. Please tell me there is a fix??
Many thanks

Hi @Aaron_Aungst

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

When Roon is in this state what does resource usage look like on this machine? Can you share a screenshot of that?

Are you able to use Roon directly on the Core machine during this time?

The next time Roon is in this state please make a note of the time you notice it and we’ll enable diagnostics and take a look.


@dylan no worries!
I will definitely check on CPU usage during the problem, you may be on to something…
As far as using roon on the computer itself, again, I will check but I am pretty sure I have used it during an “outage”. I know I’ve tried closing roon(quitting on the macintosh) and restarting and that does not get me going in my music room. A computer restart is the only (known) cure-albeit temporary.
I’ll be in touch. Many thanks!

Happened this morning at 8:30 am
Cpu usage isnt terrible at 96 percent idle.
I was able to play songs at this machine from roon.
After computer reset, roon works everywhere.
Sidenote i keep seeing “one of your devices requires an update” i choose to update and prompt goes away. Next time i reset, it comes back. Maybe my issue but dont know why it won’t update?
Many thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.