Lost connection to NAS music folder

Core Machine (Operating system/System info/Roon build number)
iMac 2.8 GHz Intel Core i5 OSX 10.14.6 and Roon Nucleus, both on 1.7 build 511

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Cat 6 wired connections between iMac and Nucleus and Synology DS418J NAS

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Used IP address initially to connect Roon iMac to folder on NAS and that worked for a year but have since lost connection.

Can’t figure out path to enter it via SMB instead. Get Info is greyed out as an option when I click on the Roon Music folder on the NAS that I want to share.

It seems like I’m signed in to NAS because I can play music files stored on it via iTunes?

I guess I can use IP again by getting it off router?

Hi @David_Bettridge,

Can you share a screenshot of what you see when you go to Settings > Storage?

Did the IP address of the NAS change?

Hi Dylan, thanks for the quick response.

I assume the IP address changed. I was hoping to point it to the folder via SMB so the next time the IP address changes I won’t have to do this again :wink:

The weird thing is dbPowerAmp, which I’m using to re-rip my CDs into AIFF, did not lose connection to the folder in question.
Also, if I did lose that connection it lets me navigate there like most Mac programs by just following the branches and clicking on it instead of having to know the smp address :frowning:

Hi @David_Bettridge,

When you enter the SMB path what do you see? Can you share a screenshot of what you enter and the error you are receiving?


I’ve tried different version of the folder name; all caps, upper and lower case, space between, no space between…

Hi @David_Bettridge,

Do you have a username and password that you use to log in to the NAS? Can you try entering that username and password here?

That did it!
Thanks so much for your help, seems connected again.

  • David

Hi @David_Bettridge,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.