Lost connection to Nucleus

Core Machine (Operating system/System info/Roon build number)

Nucleus on windows 10 and Ipad

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Airis xfinity router withEeero extension. Roon and Windows 10 machine connected to switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Alpha USB

Description Of Issue

I have been having trouble connecting to Nucleus. I decided to go to Nucleus directly and set static IP.
The app on the ipad was randomly pointing to different ip address…108, …127 etc.
Set up static IP on roon but the apps keep trying to find different ip and wont find core. Reset all parameters on roon , even database and now I cant see nucleus anywhere. Hooked up HDMI cable and it says roon is accessible at but it i not.

Hi @albert_vara,

Is there any change in behavior if you reboot your Nucleus and networking gear?

It is better to set a Reserved IP instead of static ip, generally speaking. Is anything else on your network using the .241 address? If there is an IP conflict perhaps that is why connection is failing.

What kind of switch is this? Managed or un-managed switch? If you are using a managed switch, those can also cause issues, please see our Networking Best Practices Guide.

It is an unmanaged switch but I do think the EERO was creating the issue which appears resolved with a full Router and EERO reboot. I have seen where rebooting the router is recommended but these Orbi/EERO mesh systems can cause issues on the network. Rebooting Nucleus and Router only solved it temporarily…The unplugging of the Main EERO also worked temporarily, The Full restart of all EEROS from the EERO menu did the trick. Thanks


1 Like

Hi @albert_vara,

Thanks for the update here and glad to hear that performing a full reboot of your Eero resolved the issue!
It does sound like the Eero might have been in some strange state, but do let us know if the issues return.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.