Lost connection to Roon Server after 1.8 Build 778 installation [Resolved]

My setup is the following:

  • Core Server installed on a Mac Mini, latest version of core roon server (1.8 Build 778);
  • Linn Majik DSM, connected to the local network.

Everything was perfect until today, with the last Core Update. Just after the update installation, all the audio devices disappeared from the audio section. After that, the Roon became intermittent. Now it is simply impossible to connect to Roon Server and the connection is lost. I tried rebooting the Core machine but it is still impossible to connect to Roon Server.

How can I revert to the previous situation?

Thanks in advance for your support,

Hi @Lorenzo_De_Santis,

It’s been a while since we’ve seen you on community, and a while still until we got a chance to reply - I am very sorry for the delay :pleading_face:

While downgrading Roon is not supported, we’d love to help if you still run into these issues. Did the latest updates help? The last one was released yesterday.

In the mean time I have solved the issue with several reboot of my roon server. The last update was also ok.