Lost connection to RoonBridge

I have done everything I can think of and have decided to throw in the towel and see if someone has a suggestion. I have lost the ability to playback from one of the computers with RoonBridge installed. Details of my setup are as follows:


In terms of playback devices, I have two computers and a number of networked devices (AppleTVs, Airport Express, Chromecast, iPad). The computer that no longer lists as a playback device is this:


The server and the bridge are both connected to the network via gig ethernet with WiFi shut off. The remaining devices are connected to the network via a mixture of ethernet and WiFi. Note that I have tried connecting the two machines (Server and Bridge) to the network hub, to spare ports on the Apple Time Capsule and a mixture of the two. Also, there is not an IP conflict between the devices.

I can ping the Server from the Bridge computer and ping the Bridge computer from the Server. I have tried with the firewall off (not my preferred method) as well as the firewall on with exceptions allowed for Roon and RAAT server.

I have installed Fing on one of my tablets and was able to see both computers without issue.

All machines have been rebooted several times. As a more recent extreme approach, I did a completely clean install of the Bridge computer that including full erase of disk. Note that I did NOT use the image stored on the Time Capsule to rebuild the machine.

I have confirmed that RoonBridge is running on the computer.

The weird thing is that if I look at the settings on the Server, I can see the Bridge computer listed on the About Roon page (Hejs-Mac-mini).

Appreciate any thoughts, suggestions, etc.

Tagging @support

Hi, did you also try rebooting the network router?

Rebooted everything in the network - the Time Capsule, the hub, the router, the access point.

Let’s tag @support.

I had a very similar issue today (end point visible & pingable on the network but roon wasn’t able to see the device) after one of my end points was reconnected to the network after a days absence. With the endpoint physically removed DHCP still showed the device as connected & up. I resolved the problem, after checking with Fing, by disconnecting the device & removing the entry from DHCP. Then reconnected the device powered it up then it reappeared and worked again.

This may not be the solution to your problem but as it only takes a couple of minutes it’s worth a try.


Hello @Doug_Woodard,

Thanks for contacting us regarding this issue. At first glance this does seem like some kind of firewall at play here, are you by any chance making use of Antivirus software on the Bridge or Core that could be preventing the connection? Bullguard, Little Snitch, McAFee all have exhibited similar behaviors to what you described.

Also, can you confirm that you have added Roon as a firewall exception as per Apple’s instructions? If Roon is already added there, I would try removing it and adding it again to see if that has any change.

Have you made any multicast settings changes recently or performed any firmware updates on any of your networking gear? Please let me know when possible.


@PixelPopper, will try your suggestions in a bit.

@noris, no Antivirus running on either machine. As for the firewall, confirmed that it is configured as per Apple’s instructions. Also tried with the firewall turned off. No multicast changes. No firmware updates applied to anything recently (meaning the system was working post any changes).

Hey @Doug_Woodard – any chance you have another router on hand you can try?

We’ve repeatedly seen issues on networks managed by Time Capsule devices, and we generally try to steer people away from these devices since we traced so many issues back to these devices.

If you don’t have another router you can use, can you provide a full rundown of your network, and how everything is connected?


Couple things to go through here.

First, the Time Capsule is set to off for Router functionality. It is merely a storage appliance on the network with some ports. I had tried plugging both computers into there in an effort to say I tried everything.

Next, network diagram is attached.

The last change to the network was the addition of a new wireless access point. This occurred months before this issue surfaced.

Today I rebooted the entire network, forced a renew of the DHCP leases, tried both dynamic and manual config (completely new IP) of the settings, tried both ethernet and WiFi. Unfortunately, no joy.

Finally, got a Google Home last night. Roon saw the device immediately and can play through it without issue.

Hello @Doug_Woodard,

Thanks for that diagram & reply. What is the model/manufacturer of your router, hub & WAP? I noticed that you listed them but have not provided model information.

Are you still pursuing the option getting the RoonBridge back online after getting the Google Home? This still seems like some kind of firewall at play here. Please let me know that model info when possible.


Mfg: Pace PLC
Model: 5268AC

Mfg: Netgear
Model: GS108

Mgf: Ubiquiti
Model: Unifi Ap-AC Long Range

I am still pursuing getting the RoonBridge machine back online. I noted the Google Home device as I was just providing additional info.

Anything notable about the networking setup on the Mac Mini?

Can you try turning off the Time Capsule and the access point, then reboot everything and let us know if you see any change? We had a report recently about some conflicts with an access point, so I think it will be worthwhile to run with just the router + unmanaged switch to see if anything changes.

Appreciate your patience here Doug, and sorry this has dragged on a bit. If nothing changes, Noris and I will make sure to get this in front of the senior technical staff when everyone is back

Thanks and Happy New Year!

Hey Mike,

Thanks for the suggestions. Unfortunately, trying with no AP and Time Capsule connected did not help. As for the networking setup on the Mac Mini, nothing that stands out. Everything is back to DHCP with no special configs for the network (had tried manual settings recently).

Regarding security & privacy on the machine, here’s a screenshot from that. Firewall is on, but set to allow exceptions for remote management (machine is headless) and Roon. (Note that the Server can ping the Bridge and the Bridge can ping the Server.)

Appreciate the help.

Hello @Doug_Woodard,

Thanks for providing that info. The next step here would be to loop in the QA team and take a look at diagnostics from your machine. I have gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis. I appreciate your patience until your case reaches QA’s queue and will be sure to let you know once I have received the completed report back from them.


Thanks, @noris.