Lost Hi res quality signal because Air Play only using

Core Machine (Operating system/System info/Roon build number)

Windows 8.1
Roon remote on IPAD Air (OS 13.5.1)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Link by WIFI TP Link AC 750

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

DAC: Heed Abacus
STREAMER : 3 D LAB Nano Transport
Coaxial link
Qobuz SUBLIME

Description Of Issue
The transmission protocol is Air Play and by checking the signal path, I notice a deterioration in the quality of the files. A file on Qobuz in 24bit / 96.0kHz is transformed into file 16bit / 44 kHz in reading.
I’can’t find the way to read Hi res files in Hi Res with RAAT protocole. Several hypotheses:
The 3 D Lab Nano Transport is not “fully” compatible with Roon?
Can high resolution files be played only via a USB DAC / Streamer link?
How to obtain a link using the RAAT protocol because Roon does not use Upnp / Dlna?
Do you have any suggestions for me? Advices?
Thank you in advance for your help.
Have a nice day. Best regards from France.

My understanding is that airplay has a maximum resolution of 16/44 so Roon converts it on the fly

The Heed Abacus can convert to coaxial link up to 192kHz and the 3D Lab nano Transport up to 192kHz.
My problem is that I cannot change the transmission mode. If I look at the signal path, it is wavy that the streamer works in Airplay and therefore reduces the conversion rate.
How can I switch to RAAT so as not to have a loss between the Qobuz file at 96 kHz or more and what is read by my Dac Heed Abacus?
I really appreciate the functions of Roon and I would like to buy the license as soon as this problem is solved.
Thanks for your help.

Post a screenshot of settings audio from Roon.

Thanks for answer. Indeed Airplay doesn’t support more than 16/44, I’m agree with ! i just want use an other protocole for a path without lossless quality sound : RAAT is the right protocole for Roon but I can use it or i don’t know use it :slight_smile:

You need to get into the audio part of the setup in Roon and activate the correct path. I’m not familiar with your streamer but it can be so that you need to do some settings there first.

You need to go into settings and check stuff. Use this as reference: https://kb.roonlabs.com/FAQ:_How_do_I_set_up_Roon_to_use_my_DAC%3F

That’s the signal path. Go to settings, audio.

This page

If my French is OK the NANO NETWORK TRANSPORT V4 Streamer is Roon compatible

image

so it should show up as Ged suggests in Settings>Audio

This is mine

just look for your streamer and enable

You can see several devices that are not Roon compatible that default to Airplay . This may be your problem , just disable what you don’t need

Thank you so much at all for your answers. I’ll see that and I hope to resolve this problem because I want really use Roon for streaming and more;

On my network I can see just the 3D Lab Nano Transport; The Heed Abacus don’t appear !
The connect between 3D Lab and Heed is a coaxial link.
With other app as MConnect Player HD no problem because it uses Upnp/Dlna protocol but it’'ve not the wonderfull possibilities as RoonLabs.
May be I must use a USB link ?
Where to find RAAT protocol on my device ?

The Abacus would seem to be a pure DAC ie… fed a digital source with no network input so you wouldn’t expect Roon to see it Roon sees only network connected devices unless its connected directly to the Core PC eg a DAC plugged into USB out of the PC

The path would be I assume

PC>Network>Streamer>DAC> Analogue to Hi Fi

So Roon will see the streamer ONLY . This appears to be Roon RAAT compatible so should show in the Audio section and a button to Enable Maybe screenshot Settings>Audio (like mine attached) so we can see whats happening .

Once the streamer is seen then the DAC is a cable away , looks like USB coax or optical should be OK

Thank you so much Mike, I think you’re right ! The problem is here !

Tomorrow I’ll phone to 3 D Lab and to my Heed’s dealer to resolve that. I don’t want connect directly my PC to DAC and I want stay in WIFI and use remote on my iPad.

Have a good day Mike and best regards from France.

Hi @LAURENT_THAUVIN,

I just checked our internal Roon Ready list and I’m not seeing any 3D Lab device with Roon Ready certification, I believe their online doc just refers to using it with Roon via Airplay, and Airplay is limited to 44.1/16 as you have noticed in your Signal Path.

My suggestion would be to replace the streamer by another Coax Roon Bridge device, for example an Allo DigiOne. There are also other Roon Ready Coax bridges available, you can see a list of Roon Ready gear in our Partners Device Matrix.

1 Like

I second the Allo DigiOne. It is a great little device.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.