Lost library, wont reload it either

This morning I lost my library. I have about 2500 albums on a NAS connected with ethernet cable to my ASUS vivo. Actually its the second time I loose this library. The first time was about a month ago. However, this morning it was gone again. Everything had been on during the night. I used Jriver to transfer two albums to WAVE, after that I clicked on Roon and its empty. I looked at storage settings and it was in order and Roon was scanning my two folders. It ended up scanning about 80000 files but not adding them to my library. I turned off the NAS and tried again, turned off the ASUS and tried again. Nothing! Fortenuatly Jriver is OK and I can play anything with it. Whats wrong?


Been trying to get it working all day. Still nothing. Roon scans my folder but nothing comes up on my overview. Last time I started Roon I noticed it saying something about " loading taking longer due to software update". Could this be part of the problem?

Hi @Jonas_Sjodin – I’ll be in touch via PM and we’ll figure out what’s going on here.

For now, please don’t change your configuration or reinstall the app. I’d like to get some more information about what’s going on with your library.

Thanks, and sorry for the inconvenience!

Just sent it.
build 30
windows 8.0 or 8.1
Asus vivo pc 8gb ram, 128 ssd ,i5

Can I add Tidal music in the meantime?