Lost My Acess to Nucleus from PC

Core Machine (Operating system/System info/Roon build number)

Nucleus v1.0 Build 174

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Asus AC3100 using wired ethernet to nucleus and wifi for PC trying to access Nucleus

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

All my endpoints are functioning properly. No need to waste your time.

Description Of Issue

I use windows file explorer on my desktop windows PC and my windows laptop to wirelessly transfer downloaded music to the external drive attached to the USB of my Nucleus. The drive is functioning great and Roon scans changes successfully. I typically type " \192.168.1.XX\data\ " (XX being the actual last two digits) into the address bar of the windows file explorer and typically I can access the Nucleus and the drive. Sometimes I am prompted for a Username and Password so I use “Guest” for both.

Today on my desktop I typed the correct IP address in and windows gave me a message that it couldn’t access the address I typed. I verified that SMB1.0 is still active and could not find a way to access the filesystem of the Nucleus from the network. So, I put the new music on a flash drive and transferred it to my laptop and successfully uploaded it and a few other things today to the Nucleus using the method above. I just tried to do another transfer and my laptop is now giving me the same message my desktop is. It will not let me access the Nucleus now either. Please help.

Thanks for any and all suggestions & solutions.

Hi @John_Kenyon,

Can you try to reboot the Nucleus as the first troubleshooting step here? I would also double check to make sure that both Roon.exe and RAATServer.exe are listed as exceptions in your Windows firewall + any application firewalls on the remote PC, I have sometimes seen Windows Updates revert these firewall settings. You can use these instructions to check this aspect.

Just so you are aware, you can also use the Nucleus hostname to connect to it instead of using the IP address. As mentioned in our Nucleus Knowledge Base Article:

From a Windows PC

From a Mac

Be sure to replace NUCLEUS with NUCLEUSPLUS if you have a Nucleus+

Can you let me know if my above suggestions help?

– Noris

Thanks @noris.
Reboot did not help. Roon.exe and RAATServer.exe are both fully allowed in the firewall bitdefender runs on my PC. The windows defender firewall is allowing bitdefender to manage the settings and bitdefender is giving them full network access.

Hi @John_Kenyon,

Thanks for confirming those have been added to your Bitdefender firewall. Is the behavior still the same if you reboot the Nucleus?

Also, we have sometimes seen that ASUS routers require a special setting applied to them to function properly with Roon. As mentioned in our Networking Best Practices can you please check to make sure that you have “Enable Multicast Routing” turned on?

– Noris

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.