Lost my Living Room System, How do I get it back?

I’m stuck. Can’t figure out why my Living Room audio system won’t produce any music.

I have Roon Core on my Windows 10 Pro Desktop. Recently updated. Roon Nucleus holds my music files and it is in same room as Computer. I have four Roon endpoints in the house, all connected by Ethernet. I’m interested in playing music to three.
They were grouped, but I wasn’t getting any music from the LR system. I wound up ungrouping the three and tried initiating music to the LR via the iOS app. No luck. I returned to the desktop display and discovered that the LR system had disappeared! (Where did it go? How do I get it back?). The TV room system has disappeared too! I now only see the Computer room system.

I did poke around in the documentation but without success. I hope someone can help me sort out the mystery.


Do I read this correctly?

You have a core PC and a Nucleus?

Surely the Nucleus should be the core, maybe you are getting a clash of Cores

I assume you have storage in the Nucleus so why not make that the core and the Windows pc a Remote

PS the latest Windows update seems to have caused issues, maybe check the Audio drivers on the Win PC , follow the Trouble Shooter in Settings > Sound

1 Like

Sorry, It is on the Roon Nucleus.

Do I need to check drivers if Roon is streaming music okay on my Computer’s stereo system? It was also streaming music on my TV system earlier today, but I no longer see my TV system as an option either. Where do I look for my equipment?

My music chain at my computer looks like this:
Computer USB > Berkeley Alpha USB Roon endpoint > Audio Alchemy DDP-1 DAC > Audiomat Arpege int tube amp > Spendor S3/5 speakers

What endpoints make up the LR system it’s not clear from your post.
Are you using the windows pc as an end point or to control the system.

I have this in my living room
Ethernet > Audio Alchemy DMP-1 Roon ready digital music player > Berkeley Alpha DAC Reference Series 2 > Audiomat Prelude Reference MKII int tube amp > Quad ESL-63 Speakers

I control the system with the Roon app on my Windows computer. I also control Roon from my iPad with the Roon iOS app.

In my TV system it’s as follows:
Ethernet > Oppo UDP-205 DVD Roon endpoint > Pioneer SX-1050 Stereo Receiver > Spendor FL-6 floor standing speakers

@echolane. I assume you grouped the zones to try and get playback in all zones? Have you ungrouped all the zones in the UI as you won’t see the individual zones once they are grouped together. If you have and they are not visible as zones check in Roon settings/Audio are they showing up there or are they missing as well? Do they show up on the ipad or missing there as well? I ask the last bit as Windows updates often change firewall settings which can stop Roon on the pc from seeing other endpoints. You would need to change the windows firewall settings to allow Roon.exe and RAATServer.exe through.

Also it might be prudent to do a reatart of the Nucleus if they are not showing and perhaps your network hardware as this can help with rediscovery.

I looked under Roon Settings / Audio and I find the following.

Presumably, System Output is my Win 10 Computer.
The Alpha USB is the Roon endpoint at the computer.
I didn’t crop the photos so the System Output and the Alpha USB show up at both the bottom of Photo1 and top of Photo2.
I don’t know what the Realtek items are.
The Oppo is the TV room. The Bravia is the Sony TV there.
There is no sign of the Living Room System.

I started the day with the system grouped as Alpha USB with Living Room.
I then added the Oppo to the group. When I checked the Oppo was playing music as was the computer audio system. The LR system was silent.

I ungrouped everything. I tried to find the living room system but couldn’t. I don’t “see” the Oppo to try to regroup it, though it shows up in the Audio display, unlike the DMP-1 in the living Room.

hmm sounds like the dmp has dropped off then and caused some issues. Perhaps restart it and the Nucleus and see if it clears it. Can you connect to the dmp via any other means?

Also Can you do a screen grab of the audio zones from the speaker menu please so we can see what you are just to see if there is something obvious

Sorry to have to drop out but it’s almost 3am here and I need to sleep.

Realtek is you built in sound card in the Nucleus NUC

System output would be speakers directly attached to the Nucleus, or headphone socket

This is going to sound silly but if the Alchemy is connected to the Berkeley DAC via USB and the Berkeley DAC is not powered on then Roon might not “see” the Alchemy. Therefore please check that all the equipment is powered on.

@Echolane – if I’m understanding your Settings>Audio screenshots correctly, your Alpha USB is physically connected to your Windows PC. The only thing connected to your Nucleus is HDMI, but it’s not enabled. That’s different from your description of your chain:

Can you double-check whether your Alpha USB is connected to Windows PC or to Nucleus?

Hope that helps –

The living room system plays just fine when I stream from Naim via SPDIF to DMP-1, so everything is turned on. And, most important, I do remember to switch the Berkeley DAC to AES when I stream Roon. I switch between the two fairly often and it’s only this week that I’ve noticed this problem.

You are very observant. The Alpha USB is connected via USB from the computer. It then goes to the Audio Alchemy DAC.

BUT, does that solve this problem?

The music is playing at this location, though quite honestly, I don’t know how it is getting from the Nucleus to the DAC.

I can’t find a speaker menu.

FWIW, there are no speakers attached to anything but the relevant integrated amplifiers in each music system.

But, returning from resetting the Nucleus and the DMP-1 I now find Living Room under the Audio display - hooray!!!

I am back from grouping the 3 zones and starting the music and then checking to see if music is playing in all three zones and it is!

1 Like

A question or two remains. I don’t know whether restarting the DMP resolved the issue or restarting the Nucleus, but guessing it must have been the DMP-1.

How does the music stream get from the Nucleus to the DAC?? It has to be coming from the computer via the Alpha USB, because the DAC is not Roon ready and the Alpha USB is. I hope someone can explain this to me.

Otherwise, I would think I should be connecting the Nucleus to the Alpha USB?

Speaker menu is the zones menu has a speaker on it. :slight_smile:

Signal Pah will tell all but…
Stream is always sourced from Core. What it does / how it leaves Core is dependent on what you enabled in the Audio Settings. And, do note, you can enable the same device multiple times if its connected more than once or has different drivers to the same device (like system vs WASAPI vs ASIO in windows).

Roon Ready requires RAAT over a network. If you’ve connected a device in any way besides network its not Roon Ready. By definition, a DAC by itself (meaning without streamer) cannot be Roon Ready because it has no network port on it.

A Roon bridge will only display an available USB audio device if its connected and powered on. I do not know if it will detect after Bridge starts and may be dependent on start. I know, sometimes, after I’ve powered off, rebooted, moved something, Roon identified it as a new device and I had to re-enable it.

If the Berkeley DAC drops from the DMP-1 when you disable / switch from AES that may be why the DMP-1 falls off the network (it would not longer have a DAC connected so bridge drops from audio settings). That may also require you to reboot the DMP-1 to get it back.

I am confused on what you’re using the Nucleus for in your setup though.

I regularly display my naïveté about how Roon works, so perhaps that is why I am confused by your confusion. I assume I am using the Nucleus because it holds all my rips in a 3 tb SSD and sits waiting for a command to send out a music stream. What else could I be using?

But starting from the beginning I get a little stuck in digital speak and Roon terminology…
It makes some sense that switching between an AES connected device and an SPDIF connected device might disrupt something, though honestly, I don’t know why as it just seems as normal to me as switching from one input (CD player) to another input (turntable), for example. But perhaps it has something to do with a Roon bridge you mentioned; I confess I don’t know what is a Roon bridge or which device might be the Roon bridge you are referring to in this case, but I do know that the pertinent Roon devices in the living room are always powered on 24/7. Meaning the DAC and the DMP-1. The Naim device will time out after some lengthy time.

With digital there is a “handshake” that occurs. Basically, the two sides have to “agree” on how to communicate. With SPDIF its simply recovering a clock. With USB its more complicated. With AES? I need to look that up but… When an analog device switches inputs there is no handshake. Its just connecting the voltage of an input to an output. That’s why digital can go a bit wonky when switching things around where analog is seamless (and immediate).

I can understand your confusion as Roon is a bit overloaded on the terminology at times. In the Roon environment there is only one Core. The Core is the “brains” and manages the rest of the system. All audio plays from the Core out to Zones. Zones can be of different types like RAAT, Airplay, etc. The remote is your interface into Roon (and it communicates with Core).

Roon Bridge is software which implements RAAT. For example, you can run Bridge on a Raspberry Pi to turn it into a Zone (then plugged into a DAC).

You can have a single machine acting as Core, Zone, and Remote. When you said you have a “Roon Core on Windows 10” and a Nucleus that was confusing as usually the Nucleus is Core.

I think, after re-reading your posts, you’ve got:
Nucleus Core & Zone as HDMI
Windows 10 as Remote & Zone USB to Alpha DAC
Oppo as Zone
DP-1 Zone AES into Alpha DAC
iPad as Remote

Nothing wrong with this set-up. May be worth troubleshooting with support to try and identify why switching inputs on the Alpha DAC causes the DP Zone to fall off.