Lost remote capability [Solved]

I shut down the pc (containing all my music) connected to my sound system this morning in order to move some wires around. When I reconnected it I could no longer connect to it using any other pc as a remote.
I’ve ensured that remote connection is enabled, and all pcs have working wireless internet connections.
I even uninstalled Roon from one of the laptops I use as a remote and re-installed it.

I have the same experience just on a mac system. Very weird!

I am continuing having problems with My IPad remote keeping connected to my laptop server. I thought I had figured out but I am still having issues.

For whatever reason my laptop will not stay connected to wifi since doing the upgrade to build 69. The problem did not exist until I did the upgrade.

I have tried all the usual remedies, resetting router etc. the Internet will connect briefly at times but when playing Tidal albums through Roon, the wifi disconnects.

Hey guys,

We’re hearing a few similar reports and we’re wondering if something has changed regarding the OSX Firewall.

First off, can everyone confirm what operating systems you’re using for both your Core and your Remote(s)? This is good idea any time you’re reporting an issue with Roon.

Second, regardless of operating system, if everyone can try running with the firewall off, it will be interesting to know if things are better. This is not to suggest you run without a firewall forever, but it helps us know where the issue lies. If the problem is the firewall, there are a few strategies we can take to make things more reliable.

Thanks everyone!

Hi there.
Yes I think it is just an update of the OS firewall perhaps?

Just give Roon permission to go through your firewall under advanced settings them it seems to work. At least here!

But i have now found out that even if I allow ROON to communicate through the firewall when I then start the firewall again - ROON begins to slow down and not display the album covers and then not to display the albums even…so it seems the only way to have ROON working at the moment is to drop security - not so good!

I’m running Windows 10 both on both the connected pc and the remote.
I tried turning Windows Defender off on both, but no joy so far.

@rasmussenmorten – we’re going to look into the OSX firewall. It definitely seems like something has changed here.

@MikeC – can you look over the troubleshooting steps documented here and let me know a little more of the information laid out here? I’m sure we can figure out what’s going on.

Sorry for the trouble guys!

I got it. I’m an idiot…while I turned off Windows Defender, I forgot that Windows Firewall is separate. I went to Control Panel>Windows Firewall and set Roon as an exception. Now I have remote access again.
Was that the right thing to do?

Yup, glad you’re up and running!