Lost TIDAL Favorites

I too experiencing the same problem. build 511 seems to work fine. After update to 526 and so on I lost my correct tidal Fav since then. I tried everything I can as Simoneratti said. The problem is there. This is very ruining my roon experience tho.

Hello @ittep,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Is there any change in behavior if you reboot your Core?

My setup
ZTE f660w router (provided by ISP)

Sotm switch 10g > Rock Nuc8i7beh and and also Innuos Zen mk3.
***I tried using them as a core. There is no sync now button. Tidal keep syncing.

Sotm also connect to a Tp-link Archer Ax10 as an access point to provide wifi in the room.

There is no problem for sync problem when using a macbook or pc as a core under the same network.

Hi @ittep,

Can you please try clearing out the TIDAL cache on your ROCK?

  • Stop RoonServer from running via the Web UI
  • Find and open your Roon database
  • Navigate to RoonServer/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting RoonServer via the WebUI and verify if the issue still occurs

If the issue still occurs after the cache clear, please share a few screenshots of what you’re seeing in Roon.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.