Low output level Mac Mini +USB

I have an issue with the signal from my dac being very low when being fed by the USB output from a Mac Mini.

I am using the Mac Mini as my core, feeding a Musical Paradise MP-D2 dac. In the Preferences > Sound screen of the mini the USB output is listed as xCORE USB Audio 2.0.

Output from the dac is fixed. The amp however sees a very low analogue signal and I have to have the volume turned up quite high for even modest listening levels.

When I stream to my old dac (BlueSound 2i) in an adjacent input into the amp the volume is significantly louder.

Thinking it might be an issue with the Musical Paradise dac I used the BlueSound as a streamer and took the coaxial out from the BlueSound into the coaxial input of the dac. The volume was what it should be - unless there’s an issue with the USB card.

That tells me that the MP dac is likely not the problem - rather there’s something about the USB output from the Mac Mini that is sending a lower level signal.

Screen Shot 2020-05-20 at 12.26.43 pm

In the DAC setup all the DSP etc options are disabled, and it is set to Exclusive Mode.

Is there something in amongst the MacOS I need to fiddle with?



Can you post the setup pages for the DAC?
Such as

1 Like

Hi @Michael_Rowe2,

Please do share the screenshots of device setup when you have a chance, as it would be useful to help us understand this issue better.

You may also want to check the Audio MIDI settings to see if you haven’t accidentally set a max volume there.

1 Like

My first thought was it was the midi settings on the Mac itself interfering. This is the most likely cause as the DAC won’t care where it gets its USB from and the levels should be identical.

Hi all - thanks for the suggestions. It WAS the Mac’s MIDI settings. Had no idea that was there. The Master stream had been set -5db. I’m off to do a bit more research about this part of the Mac OS. But everything now is operating as expected. Many thanks. Michael

1 Like

Hi @Michael_Rowe2,

Glad to hear that my suggestion worked out for you!
If you have any further issues, just let us know.

I thought in exclusive mode (it’s been ages since I used it on a Mac) that roon largely ignored the midi settings. Because on mine, roon took over all bitrate and level settings.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.