Low volume level and lack of volume control

Core Machine (Operating system/System info/Roon build number)
MacBook Pro, mac OS 11.0.1

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WiFi Cox Gigablast, ASUS router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chromecast HD 4K, Sony XBR65X850F TV, Schitt Modi3+, Schitt Saga+ Pre-Amp, Schitt Vidar Amp, JBL HDI1600 Speakers

Description Of Issue

I’ve looked in your help center and there is a discussion of a problem similar to mine, but I don’t see

a fix for my situation, which is “I’m not getting full-volume output even though I have Roon set to Fixed Volume mode”. I am using a Chromecast connected to my TV and a digital out to my Schitt DAC to my Pre-Amp and Amp. I have to crank the Pre-Amp way up to get much volume. I can’t see how to increase the level from or thru Roon as it says fixed. Thank you.

Use the Google Home app to set the volume of the ChromeCast to max (100) or set the Volume Control in Roon to “Device Volume” and change it from Roon to max (100). If you don’t use other software to change the ChromeCast’s volume you can change the Volume Control in Roon back to “Fixed” afterwards.

1 Like

Hi @Kirby_Korth,

Welcome to the forum! As @BlackJack suggested, I would make sure that Device Volume is at 100 before setting up Fixed Volume and that the Chromecast volume is also turned up, let us know if this helps!