Lower band control screen not working (solved)

Core Machine (Operating system/System info/Roon build number)

Intel i7, Windows 10, Roon version 1.8 build 783

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router Fritz!Box 7590, Intel core wired directly into the router.
All controls connected via Wifi.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Meridian 218 (2x), Meridian 861v4, Mini Mac … all wired to the network.

Description Of Issue

On all my control devices the lower band doesn’t show the CD that is running, no progress of the music is shown, I can’t stop, pause and restart the music. I only can control the volume and choose another zone.

I already have reinstalled my Roon server with no result.

Hi @pieterdvr,

Have you tried rebooting your network equipment?

What control devices are you using?

Hi @Carl,

I just restarted my router. No change. I use two iPads (2017), two iPhones 7S Plus and one Lenovo TB. They all show the same problem. Therefor my conclusion is that it has to do with the core. Therefor I reinstalled the core without any change as well.

Regards, Pieter

I agree as all remotes are affected, this is highly likely to be a single point failure, rebooting the networking equipment was more to rule it out than anything else.

I think this will need Roon’s @support to diagnose

If you have Roon database backups, that date back to just before this issue started you could try restoring a copy, but make sure you have a current backup before you do this.

Thanks @Carl! Well appriciated. Even a windows laptop running as a remote shows the same problem.

Pieter

Hi @pieterdvr — Is this happening all the time, for any content you play, or does it come and go?

Can you share a screenshot of what you’re seeing?

1 Like

Hi @dylan,
It occurs all the time for all content with any remote.


The cd is playing, but the left side says: Nothing playing. Also the back and next and pause/stop are not activated.

Pieter

Hi @dylan and @Carl ,

Today I installed Roon after deinstalling Roon Server. Roon works fine. After deinstalling Roon and installing Roon server again I had the same problem. Roon server running on another computer (HP) works fine as well.
There have to be some files on my INTEL computer that are corrupted and are not deleted when I deinstall Roon server. Any idea what I can try?

Regards, Pieter

When you deinstalled Roon Server, did you also deinstall the database and settings by checking the box in the deinstaller?

Roon 1665

Hi @Geoff_Coupe,

At first not, but now I did and I am restoring my backup now. Will see what it does now. Thanks.

Pieter

Hi @dylan, @Carl and @Geoff_Coupe,

After deinstalling all of Roon including the non-application files and reinstalling Roon server and reinstalling my backup all things went well again!
Thanks for your suggestions.

Regards, Pieter

3 Likes

Excellent news Pieter, glad your back up and running again.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.