LS50 - Lost Control of Device & Core disconnects

No more problems whatsoever. Looks like that the problems are solved.

That’s strange. I’m not aware of any changes with regard to KEF speakers in our latest update, was there perhaps an update to the KEF firmware itself? Happy to hear that the issues are gone in either case.

Mmm, you are fast in replying us. I forgot to mention that I also gave the LS50’s a total reset.

issue is still ongoing.

Yes, there was also a KEF update recently.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hello Noris,
At first Best Wishes for 2020.
Secondly, my problems with Roon that stops playing are not over. Yesterday and today the Roon Core (Mac Mini) just stopped responding while I was listening to a Radio station. It happened twice and each time after continuous radio playing for a few hours. It just stopped playing while my Roon remote (iPad) gave the message that the Roon core was not available. I am getting irritated about these returning errors. My Kef LS 50’s stayed turned on and but it was the Core that lost connection. No network failure or anything else. the Core just shut down for no apparent reason. Hope to hear what can be done about it. Rob

Hi Rob (@RJ_V),

Happy New Year to you as well! I’ve re-opened your previous thread since it contains the setup information.

When this issue occurred, was the iPhone affected as well? Were you moving with the iPad between the different Velop nodes? Did just the connection to the Core cut off or did music stop playback as well?

Hello Noris,
thnx for your fast reply. No, I did not move around with my iPad when it occurred. At first the music stopped playing and after that I got the message that the Roon remote could not find the core, asking me to look for an available core.

Hi @RJ_V,

This sounds like the entire network or the connection from the Core to the local network was severed. Do you have access to any Velop logs? I wonder if the Velop logs tracked this occurrence and if there were any disconnects listed in them, unfortunately though I am not too familiar with where these logs might be listed, but this article might help.

This cannot be the case since the core has a wired connection.

But I found a thread on the Linksys forum about dropout issues. Since my Mac mini is hardwired on a node. I hope it helps. We’ll see after a few days. It probably has to do with the node steering. As explained below.

Upgrade to the latest software version as it is stable if you follow these directions:
firmware version

Perform the following after upgrade as it will solve most of your issues:

  1. Login into your Webgui in your computer with correct ip address or the following webaddress

  1. Go to Wifi settings

  2. Advanced

  3. Un-toggle/Turn off Node Steering

  4. Apply then save.

  5. Reboot the Parent Node

1 Like

A link to the thread.

Thanks for sharing the thread @RJ_V! I would be very interested to know if it helps, so do let me know the results.

Hello Noris,
Gave it a try. I left Roon on last night with the volume down and when I looked this morning Roon stopped playing somewhere in the middle of the night. I also checked the logfiles of my Linksys Velop network but there was no report that mentioned an internet or network failure. I will check again today an I will leave the LS 50’s on with the automated stand-by mode turned off. This also could be an issue since when the speakers automatically turn off, Roon stops playing because there is no audio zone available.

Same issue with the LSX

Same here with LS 50W and even with USB and SOtm. When I power off the Kefs, next time when I powerup the kefs I have to reboot the SOtM everytime. With my previous setup i had never problems with the connection and nothing has changed in the netwotk since then, just added the Kefs into it.

Turned off the automatic standby mode and everything seems to work fine. The only thing is that now I use the remote to switch off the LS50’s. Hope that it stays okay this way.

Automatic standby is turned off. The only thing I can do is leave them on.
They sound fantasitic but they are a disaster with Roon… I think that I’ll give the new B&W Formation Duo a try later this year. they are certified as Roonready.