Lumin not waking up

My network sees it Roon sees my lumin but won’t wake up.

Fully updated on 08 iMac which handles it with ease.

If you do not use AirPlay for other purposes, please disable Lumin Streaming in Lumin app.

Please choose the Lumin zone, not the Unnamed zone.

If that does not work, please reboot both Roon Core and Lumin.

1 Like

Thank you once again Peter. My wifi and router has been acting wonky the last week so I’ve been rebooting lots. For some reason it defaulted to unnamed but wouldn’t allow me to check lumin mini U1. It is now fixed and unnamed airplay is now disabled. Thank you so much!
I’ve had zero issues with Roon on my 08 iMac in another’s room streaming wirelessly to the router. Of course from the router to the mini is via Ethernet cable. Flawless, thanks again.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.