Lumin T2 - randomly powering up

Hi !

Any idea why my Lumin has begun turning on by itself after a couple of hours of no use?
Even during the night with no component being used, it happens. In the morning i can come downstairs to find it with the screen turned on.
Other times I can be sitting next to unit and it will power up.

This problem happened when I was using a powerline adaptor. Have since bought a unmanaged switch and a audioquest cinnamon cable, but the problem persists.

Grateful for any advice. Unit is 2 months old

Does it have an auto power on option in the menu? My Topping DX7 Pro does and it was only after finding it randomly returned on a number of times, that I discovered it and turned it off.

No it doesn’t Graeme sadly.

It can be turned on by any network playback including AirPlay, UPnP, Roon, Spotify Connect (even over the internet), etc.

Do you happen to be using a third party LPS?

Hi Peter
No I don’t have a LPS.

You mention UPnP. I use a synology NAS for the core. Could there be any settings there causing a constant polling ?
The problem appears to be linked with Roon (zones) but can’t be entirely sure at present. Trying to rule things out one thing at a time. Changing too many variables, I won’t be able to trace what fixed it.

It’s been suggested a failing power supply, but find that hard to believe (2 months old). I’ve also been asked to remove all cables by supplier to test (incl ethernet). However I need the Ethernet connected as otherwise it just sits there with “network error” staring at me from the display forever more.

You dont want that …can get burn in so better leave it on the network

That was exactly my thoughts too so immediately connected just the Ethernet for now, but it’s made no difference. Still random power ups

How often is it happening, I’ve heard my amps click on and off now and then but quite rarely as I’m not in the room that much, that’s in a D1 tho.

About every hour or so but haven’t really timed it, as like you, not always in the room. Just happen to notice it’s on when I walk in.

Please check PM.

I have the same problem on my T2.

Peter, any suggestions ?

Don

Please try Roon auto sleep setting.

I’ve turned off LUMIN streaming, Spotify connect, and put T2 to sleep after 15 minutes… it still turns on every what seems like every hour or so.

I’ve discussed this problem a few weeks ago… LUMIN T2 turns on randomly - #5 by Mike_O_Neill

Please check PM.

1 Like

I’ve noticed this too on my D1 mostly, I have a D2 also), and I’m wonderding if it’s something in roon doing it? I notice this particularly because my amps turn on (some trickery using the 5v usb output to trigger them) and I hear them click on and or off now and then when not playing music, although it’s rare that I’m in that room (my office) and not normally playing music.

What worked for me was to set the sleep option in Roon only.

I set the Lumin app to “Idle Sleep”: Never

And the Roon app to Auto sleep the Lumin device after 15min.

It’s behaved ever since. Can’t think of anything else to add that may have helped. Probably a conflict with settings.

Ensure you exit the Lumin app and close it after making your changes.

After restarting media streaming from Roon interface, and ending/pausing that session, the device should sleep at the specified time.

Thanks Darrin and Peter, so far random power up problem has been solved.

1 Like