Lumin U1 mini - issue with DSD256 playback

I’ve recently purchased a Lumin U1 mini to use as a Roon Ready device.
Lumin states that the U1 mini streams up to DSD256.
I have DSD256 material which I previously played directly from my Roon core self-built computer/music-server and had no issues.

When installing the Lumin, I’ve set the Roon output device as the Lumin U1 mini. So now my computer acted as a NAS/Roon core only and was disconnected from any direct audio devices (e.g. USB audio).
When trying to play DSD256 files, the Lumin does not start playing, and there’s no sound. Playing DSD128 files has no issues and works perfectly.
In the Roon settings I’ve set the Lumin’s output to ‘up to DSD256’.

What am I missing/doing wrong.
Please advise.

What USB DAC are you using? It has to be Linux native DSD compatible for DSD256 to work with Lumin, ROCK, or any other common Linux-based streamers on the market.

Hi Peter,

I’m using a Metronome Technologie AQWO player/dac.
I believe it uses an Amanero based USB interface, which should be Linux compatible.


1 Like

Unfortunately no. Amanero USB firmware did not have working Linux native DSD support until very recently. Which Amanero firmware are you using? And what VID and PID does it have?

I’m not sure. How do I know which firmware version is installed on my DAC?
It’s a pretty new model, released ~1 year ago.


Please ask your DAC manufacturer the above questions, whether they support Linux native DSD without channel swap mute pop issues, what latest firmware version can they offer you, and how you can install it.



Hi Peter,

I have a question with my U1mini. It’s converting DSD64 to 352.8PCM when using USB to the ps audio DirectStream DAC. Both of these units are less than a week old and up to date in firmware versions. What could be the reason that it’s not doing DoP instead? My resampling is off.


I think I may be able to answer my own question. I read from their spec that ps audio DirectStream DAC uses DoP for its usb input for DSD, while the U1 offers only native DSD via USB, thus the two can’t talk in DSD terms thus a need of resampling.

I have an AES cable incoming tomorrow and that should allow both devices to talk in DoP.

DoP should be ok. Please make sure volume control is disabled in Lumin app.

That was it! Somehow didn’t put the two together. Thanks Peter.

Hi Peter,

I noticed another thing that I want to bring to your attention. For AirPlay, using the AES cable, I’m noticing a couple second delay between the video and audio, this happens to all apple devices in my household. Any potential reason for this?


There are multiple levels of buffering from the iOS to the Lumin to your DAC. The Lumin buffer is rather large to compensate for AirPlay WiFi irregularity.

I tested USB connection didn’t have this desync issue with Airplay. For I prefer to use my AES cable, I will basically need to sacrifice Airplay for video watching. Can the team perhaps look into this for the AES connection, if you guys consider this is something that could be fixed? Thanks.

We’ll see if there is anything that can be improved.

Please use Lumin app to upgrade to Firmware 11.7. AirPlay to AES latency should be slightly reduced.

1 Like

Bravo! The delay is much improved now. Not yet perfect but definitely workable now. Thanks to the team for the update!

1 Like

I have an AQWO that supports direct DSD since it received an update from Metronome.