LUMIN U1 mini not recognizing Roon remote connection (ref#LGYTWQ)

Affected Product

Roon

Roon Issue Category

Hardware Compatibility

Description of Issue

My LUMIN U1 mini doesn’t recognize the Roon remote connection ( Roon server) What must i do to make it work? In combination with my Devialet 220 Expert Pro

Roon Server Platform

Roon Server Specifications

Lumin U1 mini

Connected Audio Devices

Lumin U1 Mini + Devialet 220 expert pro.

Home Network Details

Netgear Orbi.

Screenshot

Do you have a Roon Server - Windows / Mac / Nucleus / ROCK / Linux?

If not, you’d need to install Roon on Windows 10/11 with no less than 512GB SSD and no less than 16GB RAM.

Disable firewall.

In Netgear Orbi settings, uncheck “Disable IGMP Proxy”, i.e. IGMP Proxy function needs to be enabled.

Hi m.wetzel2,

Ben with the support team following up, I wanted to check in and see if you were still having issues? Let me know if you were able to get a device running Roon Server to start.

Thanks! :+1:

1 Like