M10 not passing MQA correctly through Roon?


(Israel Smith) #1

Just got the M 10 today. Pretty sweet little one box unit. One issue. MQA files from Tidal don’t not seem to pass through to it at full resolution from Roon. Play back of MQA/Tidal tracks works perfectly via the blu sound app. They play at full resolution in the MQA indicator lights go on on the M 10.

I have tried all the different MQA output settings in Roon. None of them make a difference in the ability for files to pass through at full resolution or for the indicator lights to go on.

The M 10 is fully up-to-date in terms of software. If anyone has any ideas, I’d appreciate them. Thanks.


(Tim) #2

@Israel_Smith

I just took a quick look at the M 10’s specs on NAD’s web site and I did not see any mention of Roon. I could have missed it or the web page could be out of date.

Here is Roon’s Signal Path when I am playing an MQA track.

Can you post your Signal Path?

Tim


(Israel Smith) #3

Thanks Tim. It does support Roon though it’s not yet fully certified. Here’s a sample path


(Tim) #4

I see that you are applying 3 Bands of Parametric EQ and Distance and Gain Speaker Settings.

According to the Roon Knowledge Base you can apply DSP to MQA content safely:

I have an MQA DAC, how does DSP work in Roon?

First, Roon will decode the MQA file or stream to an MQA Core stream. This produces a PCM audio stream at 88.2kHz or 96kHz which contains MQA signalling information that your DAC needs to render the MQA signal properly.

Then Roon preserves the signalling information (setting it aside for safe keeping), applies DSP to the audio portion, and then restores the signalling information. This re-embeds it into the stream so that your DAC can complete the rendering process.

I’m not sure if the processing you are doing is part of the acceptable DSP processing or not. Can you disable those processes easily and see if your M10 then sees an MQA signal?

Tim


(Henry) #5

I think you need to go into the advanced settings for the device in Roon and set it to “Decoder and Renderer”. Roon should then apply all of your DSP settings but preserve the MQA data so the Nad will then do a full decode accordingly.


(Israel Smith) #6

Thanks Henry. I tried that. It doesn’t work. None of the settings work. I did some more browsing on this site and it appears that my issue is a known issue between Roon and NAD. I’m going to check in with NAD tech-support tomorrow and see what I can learn. Thanks.


(Henry) #7

I though the BluOs interworking issues had been sorted, sorry.