Mac crashed whilst importing music. Now Nucleus is stuck!

A few days ago I decided to show my wife how easy Roon is by importing her music, which is stored on her Mac and ordinarily accessed via iTunes, and more recently Apple Music. I added the Network Share to her Mac OK and Roon started to import all the relevant info. The Mac then decided to crash. It is completely dead and I’ll have to get Apple to look at it.
Whilst Roon still works and plays my music OK, it is stuck importing her music. It says, "Importing music into library. Of 344 tracks, 344 imported and 331 identified, with the animated circle icon indicating it is doing something. I then went to Storage and disconnected her Mac, but that made no difference. I then deleted her mac from the Storage and that made no difference either. I can’t seem to find any way to stop Roon from trying to complete a task that cannot now complete. I have tried purging memory and forcing a rescan on the Nucleus, but it won’t do a rescan, presumably because it thinks it has to finish the import first. I have scoured the Knowledge Base but can’t find anything that addresses this rather specific issue. Any ideas please? Thanks, John

Have you tried the “Reboot the whole Server” option?

I was a bit reluctant to reboot it, since being a newbie I was unsure about whether that would lose all my settings, but I performed a reboot which worked successfully and all is well again now.

Thanks for your help - appreciated.

1 Like